xagar kxatiwada

Пользователь
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

4 1 lvl

About xagar kxatiwada

  • Rank
    Новичок
  1. my phone is also s004 previously now it is s007. flashed succesfully.
  2. this device(a6020a40_s007 with 616 processor) didn't support any TWRP's available out there..
  3. hi, Finally it worked,it flashed successfully.thanks to all for helping me out..
  4. steaven, hi i saw you have uploaded new s007 firmware for 616 processor. are those other firmwares for other version of snapdragon processor and didn't suppose to support 616 processor because mine is also 616 processor but a6020a40_s006_161019_row.the picture of the back of the box you shown is exactly matches with my box. ok, now i have and requests, can i try you have provided s007 firmware? can u provide for s006? and plzz for the last time just tell me all steps to flash it.i know how to flash but just want to follow you.In clean windows 10 64bit pc from basic.
  5. Hi, it is more then month that i gave my phone to local service center and they returned as it is before. they couldn't repair.i don't think my phone is that badly damaged because i can still turn on and receive calls. is there any one to help me with that!
  6. hi, now i have both net framework 4.6 and c++ as i have shown in picture. i have reinstalled drivers an installed qpst in 'system 32' folder and i also copy firmware folder to 'system 32 and the tool is running as admin'. shows same problem BUT ,i found out another driver and qpst tool from here:-https://www.youtube.com/watch?v=5qnr8bJ2Zso i think it shows most successful sign in flashing now this tool successfully connected to the com port 7,connected to the sahara version 2 which didnt happen previously. but it stuck after 'start sending programmer' download fail:unable to download flash programmer using sahara protocol. help!
  7. oke, i have just fresh installed windows 10 32bit. unzipped rom installed only lenovo usb driver,qualcomm driver and qpst tool avaliable in zip. open and load up qfil tool. clicked on vol++vol- button and connect usb cable which comes with device and later on two more cable that i have. and click on download. and the result is in the picture.. Is there any thing missing? i even tried with my friend's laptop. tried 'disable Driver Signature Enforcement'what ever that is..
  8. what is spoiler sir i think pictures are attached there? picturess-- error at qfil,,fastboot cmd's
  9. Sir, thnx for replay i have done as you say and i have find out that that i'am flashing it wrongly. i have been flashing it by going to download mode by "power+vol+" and clicking to download mode. but i found out it needs to be flash by clicking vol+,vol- at same time. But here comes new problem "switch to edl failed"i think it is caused by locked oem. So i have tried different method to unlock oem Since adb is no longer acessable i have tried following command on fastboot.. fastboot oem unlock,fastboot flashing unlock,fastboot oem reboot-edl,fastboot reboot edl picture;- i need help to reboot edl thnxx!!
  10. Hello, sorry about my English and the long post i'll try to consider everything. i have recently bought lenovo a6020a40 16gbrom 2gb ram.i've rooted this phone with kingroot which is working fine but when i install xposed installer play service starts to crash continuously.After that i tried to restart the phone but it didn't boot up just freeze at lenovo logo.So i hard reset it with stock recovery after that it did boot up.So selected language,skipped sim,connected to wifi after that it shows "Checking connection...This can take a while" at the same time it shows error message "google play service stopped working" and stays like that forever no skip option.i've tried to skip it without sim and without wifi didnt work,tried *#testmode. So i've figure it out that xposed making play service unresponsive and without play service no further initializing steps is going to appear.i found that Xposed can be disabled using TWRP terminal. So i tried to install TWRP using fastboot. first by temporary boot"fastboot boot *****.img" it shows "remote : dtb not found"i've tried almost 8 different recovery found on web but all those shows same error and stock recovery remains there.After that i've tried to permanently flash"fastboot flash recovery*******.img" all those recovery process shows ok but now i event can't access stock recovery.when i tried to reach recovery it freeze at lenovo logo. The build number of this mobile is after one wireless update is a6020a40_s006_161019_ROW before that i think it is s004.I didn't found any stock rom for this model.i have tried to flash s022 and s034 with QFIL it shows error like in picture;; pictures:- about phone,stuck page,fastboot,QfIl so plzz help me with working ROM or TWRP or any other idea to solve this...
  • Forum Statistics

    17,388
    Total Topics
    509,657
    Total Posts
  • Member Statistics

    553,439
    Total Members
    6,383
    Most Online
    Flibuster73
    Newest Member
    Flibuster73
    Joined
  • Who's Online   3 Members, 0 Anonymous, 299 Guests (See full list)