BullDogDog

Пользователь
  • Публикаций

    11
  • Зарегистрирован

  • Посещение

Репутация

0 Пользователь

Информация о BullDogDog

  • Звание
    Новичок

Информация

  • Страна
    Россия
  • Пол
    Мужской
  1. Спасибо огромное, только вытащил сд карту, прошил заново телефон, установил twrp и он заработал, как надо)
  2. Смысле просто так же прошить через пк и потом сменить сд карту?
  3. хм, нет места не хватало но тем не менее, тогда из-за чего ошибка с ФС?
  4. Как раз изначально прошивал так телефон Вот в этой теме помогали с этим На 4pda советовали исправить ФС раздела системы В итоге :
  5. Почему-то перестал twrp устанавливать любые .zip файлы Что прошивку не ставит, что даже рут, вроде SuperSU В чем может быть проблема? Пробовал устанавливать разные версии, результат один
  6. Боже мой, спустя сутки у меня все-таки всё получилось Спасибо всем огромное за советы и отдельное спасибо steaven за то, что направил на верный путь с QFIL
  7. Удалил, перезагрузил комп и он вновь пытается установить тот же Alcatel ADB Interface Хотелось бы ещё сразу задать вопрос наперёд Прошивать вообще планировал по этому гайду - http://lenovo-forums.ru/tutorials/article/999-инструкция-по-установке-прошивок-для-устройств-на-qualcomm-при-помощи-downloader-lenovo/ Там речь идёт о HS-USB Diagnostics Что это? У меня запускается только режим рекавери через кнопки +- и питания
  8. Делал всё, как по гайду выше, но уже на ноуте, дабы всё было чистенько Но опять же проблема При установке драйвера в диспетчере задач просто не появляется "составное usb устройство" как быть? из-за этого не могу двигаться дальше Телефон определяется в диспетчере задач как Alcatel ADB Interface, если это имеет значение
  9. Ох, всё утро провозился.. Но в чём проблема то получается..Пк никак не видит телефон по юсб Я никак не могу понять, почему twrp отказывается что либо устанавливать
  10. В общем то, решил поставить 7 андроид, делал всё это впервые. Начитавшись инструкций, пошёл ставить через TWRP. Вроде установил, всё в порядке. Но вскоре обнаружил, что я не поставил gapps. Пытался установить его так же через TWRP, но он просто перезапускался сразу. Подумал, что это из-за того, что не соблюдал порядок установки, мол в инструкции надо было сразу же после прошивки ставить gapps. Решил я заново установить прошивку, все благоприятные условия для этого были. Удаляю я папки dalvik, system, cache и data, начинаю прошивать, но twrp так же сразу вылетает, как и с gapps. Теперь просто при запуске телефон вечно висит с логотипом "lenovo" Собственно, сама суть. Бекапа у меня не осталось (да-да, глупо с моей стороны) Можно ли как-то восстановить счас телефон без него? Быть может через пк можно как-то прошить?