Перейти к содержанию

Вопросы

Предлагаю в данной теме обсуждать и решать проблемы с драйверами на звук.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:

229 ответов на этот вопрос

  • 0

Ноутбук Lenovo G580 (59338225). Не могу найти драйвера на звуковую карту под Windows XP. Выложеные здесь не подходят (пробовал запускать инсталятор и указывать папку с дровами непосредственно винде).

Код устройства: HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_17AAC023&REV_1000\4&3A3FC0BE&0&0001

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Ноутбук Lenovo G580 (59338225). Не могу найти драйвера на звуковую карту под Windows XP. Выложеные здесь не подходят (пробовал запускать инсталятор и указывать папку с дровами непосредственно винде).

Код устройства: HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_17AAC023&REV_1000\4&3A3FC0BE&0&0001

Попробуйте эти: скачать

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Попробуйте эти: скачать

"Запрашиваемый файл не найден"

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Вот: скачать

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Не подходит.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

VEN_14F1&DEV_506E

Попробуйте этот: скачать

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Попробуйте этот: скачать

Попробовал все дрова для Conexant HD Audio с devdrivers.ru, в описании которых упоминалось DEV_506E и WinXP. Результат = 0.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Аппаратный ID HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_17AAC021&REV_1000 не устанавливается звук на ноутбуке lenovo G480 с ОС XP

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

hitmanoid, сборка ХР какая у вас?

Аппаратный ID    HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_17AAC021&REV_1000 не устанавливается звук на ноутбуке lenovo G480 с ОС XP

Драйвера по ссылкам выше пробовали?

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

hitmanoid, сборка ХР какая у вас?

Windows XP Pro SP3 VLK Rus simplix edition от 15.09.2012.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Попробуйте MSDN сборку. Со всякими там Zver, Simplix и прочими Loner часто возникают проблемы с драйверами.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Попробуйте MSDN сборку. Со всякими там Zver, Simplix и прочими Loner часто возникают проблемы с драйверами.

Не помогло.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Не помогло.

Все равно драйвер не устанавливается?

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Не помогло.

Все равно драйвер не устанавливается?

Именно так. Слил MSDN образ, поставил без ввода серийника, триал на 30 дней, на чистую ось попробовал воткнуть драйвер - один фиг не помогло. Плюнул и вкорячил семерку второй ОС. Но вопрос остаётся актуальным, ибо хотелось бы иметь одну ОС, т.к. надежней и забэкапить проще.

P.S.: долго не отвечал, т.к. завал на работе.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Приветствую. Сталкнулся с такой неприятностью. После установки win7(64) и всех драйверов на ноутбук lenovo B570e, при подключении к разъему 3.5 мм

(наушники, калонки) идет плохой звук(хрип,эхо), звук из штатных динамиков норм. Уст-во realtek high definition audio.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Приветствую. Сталкнулся с такой неприятностью. После установки win7(64) и всех драйверов на ноутбук lenovo B570e, при подключении к разъему 3.5 мм

(наушники, калонки) идет плохой звук(хрип,эхо), звук из штатных динамиков норм. Уст-во realtek high definition audio.

Вы штекер плотно вставляете?

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

ID: 18   Опубликовано (изменено)

Lenovo IdeaPad G580AH. Установил драйвер Conexart, а теперь гложет сомнение может надо было Realtek ставить. Ни диспертчером ни Эверестом не могу понять какая звуковая карта установлена. Подскажите, каккой драйвер ставить?

Отредактировал sobor422
    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0
а теперь гложет сомнение может надо было Realtek ставить. Ни диспертчером ни Эверестом не могу понять какая звуковая карта установлена. Подскажите, каккой драйвер ставить?

через режим защиты от ошибок снеси дрова. Перезагрузись. посмотри Ай-Ди карты.

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

ID: 20   Опубликовано (изменено)

Помогите разобраться с драйвером аудио.

Ноутбук Lenovo IdeaPad G580AH, OC Win 7 x64.

На сайте производителя для аудио есть два драйвера Conexart и Realtek. Какой из них ставить?

Эверест выдал следующее:

Устройства Windows:

Аудио Intel® для дисплеев HID\VID_046D&PID_C52B&REV_1201&MI_00

Устройство с поддержкой HDA ACPI\PNP0303

Мультимедиа:

Контроллер HDA(Microsoft) (8086-1E20) - Conexart Unknown, Intel Unknown.

Я сначала поставил Conexart, затем начал сомневатья (может Realtek?) и я его снес, Conexart Unknown может быть это след от удаленного?

Отредактировал sobor422
    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Аудио Intel® для дисплеев Аппаратный ID HDAUDIO\FUNC_01&VEN_8086&DEV_2806&SUBSYS_80860101&REV_1000

Так какой драйвер ставить - Conexart или Realtek?

Уверены? По этим данным звуковой даже рядом нет

0x8086 Intel core 2 cpu

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

ID: 22   Опубликовано (изменено)

Устройства Windows:

Аудио Intel® для дисплеев HID\VID_046D&PID_C52B&REV_1201&MI_00

Устройство с поддержкой HDA ACPI\PNP0303

Мультимедиа:

Контроллер HDA(Microsoft) (8086-1E20) - Conexart Unknown, Intel Unknown.

Отредактировал sobor422
    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

Устройства Windows:

Аудио Intel® для дисплеев HID\VID_046D&PID_C52B&REV_1201&MI_00

Устройство с поддержкой HDA ACPI\PNP0303

Мультимедиа:

Контроллер HDA(Microsoft) (8086-1E20) - Conexart Unknown, Intel Unknown.

В вашем случае нужно ставить драйвера Conexant

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0
Но вопрос остаётся актуальным, ибо
...
Код устройства: HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_17AAC023&REV_1000\4&3A3FC0BE&0&0001

Похоже, при поиске драйвера нужно копать глубже по коду устройства в inf-файлах.

не все драйвера для VEN_14F1&DEV_506E подойдут для VEN_14F1&DEV_506E&SUBSYS_17AAC023

попробуй для своего SUBSYS_17AAC023 качнуть драйвер отсюда http://rghost.ru/41571506

см. пост #1288 на этой ветке

http://notebookclub.org/forum/thread-209-page-52.html

    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

ID: 25   Опубликовано (изменено)

Добрый день. Возникла следующая проблема. При установке на WIN 7 64 conexant драйвера микрофон начинает странно работать. При разговоре по скайпу, собеседник слышит, если только поднять чувствительность микрофона, на максимум, при этом он нормально слышит только первые 3 минуты, дальше громкость начинает плавать то вверх то вниз, соответственно собеседник может разобрать только пол сказанной фразы. С настройками ковырялся: все выставил на максимум, в скайпе убрал автоматическую настройку (с ней вообще не слышат меня, ползунок громкости микрофона сразу уползает вниз). Переустановка винды не спасла, скачал последнюю версию драйвера - то же самое. При этом вот еще какие странности - если подключить наушники с гарнитурой, то все становиться идеально, можно спокойно общаться по скайпу, но при этом перестает работать стационарный звук на самом ноуте. При отключении гарнитуры, он в настройках пишет что наушники отключены, подключите их и т.п. И вручную не дает поставить обратно выход на динамики. Звук на сам ноут возвращается только после ребута. И все настройки звука после этого сбрасываются по умолчанию... Уже не знаю в какую сторону капать.... Может мать глючит? Ноут G780, i7

Отредактировал reni
    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:
  • 0

ID: 26   Опубликовано (изменено)

При разговоре по скайпу...

Была похожая ситуация на Е530 под W-7/64,пока не установил "ThinkVantage Virtual Camera driver". Не знаю, есть ли для твоей модели такой же.

Из описания:

"If the user removes or disables the ThinkVantage Virtual Camera driver, the following features will be disabled:

  • Launch Mirror button in Camera settings tab
  • Face Tracking button in Camera settings tab
  • Desktop Sharing button in Camera settings tab
  • Automatically optimize my microphone by speaker's presence” option for “Microphone optimization” in VoIP calling settings tab..."

Отредактировал voyadjer
    • 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
  • Поделиться:

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
  • Поделиться:
Скрыть сайдбар
[[Template core/front/global/widgetContainer is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  • Последние посетители   1 пользователь онлайн

×