steaven

Драйвера для звуковых карт

235 posts in this topic

SUGAR_600 написал (05 Jan 2014 - 03:52):

Доброго времени суток! Ноутбук Lenovo G500, Windows 7 x64. Скачивал драйвера с данного форума, но при попытке установить выдает ошибку: "Не удалось установить драйвер: невозможно обнаружить устройство для этого драйвера".

Вам нужно установить драйверы на Intel (они содержат драйвер для HDMI Audio) и попробовать драйверы на звук с сайта Lenovo.

Share this post


Link to post
Share on other sites

Здравствуйте.

У меня на lenovo s110 после переустановки виндовс 7х32 пропал звук через разъем 3.5, через встроенные динамики все нормально звучит(до переустановки все работало нормально). При подключении наушников пишет: "разъем подключен", но звука нет. Проверил несколько пар наушников и колонок - без изменений.

Драйвер с оф.сайта. Пробовал переустановить - не помогло. 

Что посоветует?

Edited by wytnic

Share this post


Link to post
Share on other sites

А какие именно драйверы на звук вы установили?

Share this post


Link to post
Share on other sites

Он на сайте один:

Realtek High Definition Audio Driver for 32-bit Windows  версия 6.0.1.6309 от 29 Feb 2012

Share this post


Link to post
Share on other sites

Я в замешательстве - оно самоизлечилось.

Всю ночь возился, вплоть до того, что переустановил виндовс, но все бестолку. Утром включил и работает. Мистика :huh:

Share this post


Link to post
Share on other sites

помогите пожалуйста с драйверами на звук ноутбук lenovo g 550   винда хр сп3

Аппаратный ID    PCI\VEN_8086&DEV_293E&SUBSYS_3A0D17AA&REV_03

Share this post


Link to post
Share on other sites

PCI\VEN_8086&DEV_293E

скачать

Share this post


Link to post
Share on other sites

Привет! Драйвера с этой ветки не качаются, и эта хрень в виде рекламных фалообменов достало. Можешь перезалить? http://lenovo-forums.ru/files/file/41-%D0%B4%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80%D0%B0-%D0%B4%D0%BB%D1%8F-lenovo-g770/  

 

Почему решил скачать. У меня плохо работает микрофон, при разговоре еле слышно, а если и слышно, то очень фонит и шумит. Пробовал все настройки пока не помогло, и в чем проблема не могу понять. Если поможете, буду благодарен! Спс!

Share this post


Link to post
Share on other sites
У меня плохо работает микрофон,

попробуйте этот https://downloadcenter.intel.com/Detail_Desc.aspx?lang=eng&DwnldID=18627

Share this post


Link to post
Share on other sites

Такой вопрос, обновился драйвер на звук, и вместе с ним обновился dolby home theater, а может и удалился. Т.к. в трее он теперь не висит, и какой-то странный эквалайзер, кто-нибудь научился с ним работать? Или можно как-нибудь вернуться на старую версию?

post-71528-0-77860100-1394967066_thumb.p
Edited by murzik

Share this post


Link to post
Share on other sites

Т.к. в трее он теперь не висит, и какой-то странный эквалайзер, кто-нибудь научился с ним работать?

А что именно у вас не получается?

Share this post


Link to post
Share on other sites
Добрый день.

После обновления системы на win 8.1 (64 bit) при подключении hdmi-кабеля звук перестал выводиться на проектор (картинка по-прежнему выводится), а воспроизводится на моноблоке - IdeaCentre B550.

При проверке выявлено что контроллер high definition audio (microsoft) с восклицательным знаком. Предполагаю, что дело в нем. Или не в нем? Подскажите плиз.

Если в нем, то данные для драйвера ниже:

PCI\VEN_8086&DEV_0C0C&SUBSYS_367B17AA&REV_06

 

буду признателен за помощь.

Share this post


Link to post
Share on other sites

После обновления системы на win 8.1 (64 bit) при подключении hdmi-кабеля звук перестал выводиться на проектор (картинка по-прежнему выводится), а воспроизводится на моноблоке - IdeaCentre B550.

Попробуйте зайти в настройки звука и указать вручную динамики по-умолчанию. Также установите драйверы для встроенного видео Intel.

Share this post


Link to post
Share on other sites
А что именно у вас не получается?
 

А как им пользоваться?

Обычно в эквалайзерах есть ползунки, которые можно точно настроить, а тут ничего точно не перемещается. Клики по вертикальной полосе звук меняют, но как его точно настроить, ведь визуально информация нечитаема? Если я кликну на самый верх, то с места клика "ползунок" смещается вниз, если я кликну внизу, то "ползунок" смещается чуть ниже, той позиции, в которой был.

Share this post


Link to post
Share on other sites

Обычно в эквалайзерах есть ползунки, которые можно точно настроить, а тут ничего точно не перемещается. Клики по вертикальной полосе звук меняют, но как его точно настроить, ведь визуально информация нечитаема? Если я кликну на самый верх, то с места клика "ползунок" смещается вниз, если я кликну внизу, то "ползунок" смещается чуть ниже, той позиции, в которой был.

Можете выложить скриншот?

Share this post


Link to post
Share on other sites

Можете выложить скриншот?

 

Вот например красные стрелки места, где я кликал:

post-71528-0-78210800-1397413516_thumb.ppost-71528-0-57059300-1397413519_thumb.p

 

Результат не тот, который я ожидал, вот что я делаю не так?

Share this post


Link to post
Share on other sites

Результат не тот, который я ожидал, вот что я делаю не так?

Странно. Может, это просто глюк самой программы.

Share this post


Link to post
Share on other sites

Здравствуйте. Не определяется гарнитура на Windows 7. Звук через неё идёт, а микрофон используется встроенный ноутовский. Других компьютер не видит + вообще не определяет наушники.

Дрова ставила с офф сайта леново на Conexant, не помогло.

Аппаратное айди conexant uknown HDAUDIO\FUNC_01&VEN_14F1&DEV_5115&SUBSYS_17AAC045&REV_1001

И почему-то нашла ещё Intel Uknown HDAUDIO\FUNC_01&VEN_8086&DEV_2806&SUBSYS_80860101&REV_1000

 

Уже и не знаю что делать.

Share this post


Link to post
Share on other sites
Здравствуйте. Не определяется гарнитура на Windows 7. Звук через неё идёт, а микрофон используется встроенный ноутовский.

Какой ноут?

Разъём для микрофона и наушников совмещенный или раздельный?

Гарнитура проводная?

Cколько штекеров на гарнитуре?

Share this post


Link to post
Share on other sites
И почему-то нашла ещё Intel Uknown HDAUDIO\FUNC_01&VEN_8086&DEV_2806&SUBSYS_80860101&REV_1000

Intel VGA Driver for Windows 7 устанавливали?

http://download.lenovo.com/consumer/mobiles/ivga111w732.exe

http://download.lenovo.com/consumer/mobiles/ivga111w764.exe

Share this post


Link to post
Share on other sites

 

Здравствуйте. Не определяется гарнитура на Windows 7. Звук через неё идёт, а микрофон используется встроенный ноутовский.

Какой ноут?

Разъём для микрофона и наушников совмещенный или раздельный?

Гарнитура проводная?

Cколько штекеров на гарнитуре?

 

 

 

Lenovo G500s, разъём интегрированный. Штекеров в гарнитуре два, но у меня переходник на один. Хоть гарнитура и не определяется, звук есть, а микрофона, кроме встроенного, ноут не видит.

Edited by non_fiction

Share this post


Link to post
Share on other sites
Штекеров в гарнитуре два, но у меня переходник на один.

Переходник правильный?

Приведите марку переходника или ссылку на его описание или хотя бы фото.

Переходник д.б. такой

post-13730-0-31114200-1399376038.jpg
Edited by murzik

Share this post


Link to post
Share on other sites

 

Штекеров в гарнитуре два, но у меня переходник на один.

Переходник правильный?

Приведите марку переходника или ссылку на его описание или хотя бы фото.

 

Да обычный переходник с двух джеков на один, универсальный. 

4b61a756e112ebe69122c61aa08d7a0a_0x0_if2

Примерно так выглядит.

Драйвер установила - всё равно даже в качестве наушников гарнитуру не видит, хотя в свойствах микрофона теперь пишет, что микрофон подключен к правому разъёму (до этого было указанно, что он встроенный), но звук всё равно идёт через встроенный микрофон.

Share this post


Link to post
Share on other sites
Драйвер установила - всё равно даже в качестве наушников гарнитуру не видит,

а без переходника наушники работают?

м.б. переходник бракованный?

Edited by murzik

Share this post


Link to post
Share on other sites

 

Драйвер установила - всё равно даже в качестве наушников гарнитуру не видит,

а без переходника наушники работают?

м.б. переходник бракованный?

 

Работают. Сомневаюсь, что бракованный. Винда вообще гарнитуру не видит, т.е. когда кликаешь на значок звука, то там всё равно будет значок динамиков, хотя буквально месяц назад исправно показывался значок наушников при их подключении.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.