linerty

[Custom ROM] Lenovo A820_S138_130419 под flashtool (от 16.05.2013)

1,547 posts in this topic

Уважаемый господин Linerty,знаю Вас давно,покоя нам вы не дадите,правильный выбор я сделал что купил А820,что то у меня не получается с дровами прелоадера на Win 8 флештул пишет ошибку,перешил кучу китайцев а тут облом :(

1 person likes this

Share this post


Link to post
Share on other sites

У меня win7x64. Всё прошивается нормально.

Те дрова, что в комплекте флештула, в шапке не подходят?

1 person likes this

Share this post


Link to post
Share on other sites

Update firmware xD

Share this post


Link to post
Share on other sites

Что нового в 138?

Share this post


Link to post
Share on other sites

Ничего оставшегося кроме ядра.

Share this post


Link to post
Share on other sites

Какой бин выбирать? Как прошится? тхт нету( значит способ не такой как в 700-м описан..подскажите плз.

Share this post


Link to post
Share on other sites

значит способ не такой как в 700-м

Такой.
1 person likes this

Share this post


Link to post
Share on other sites

 

значит способ не такой как в 700-м

Такой.

 

Тю, блин. ВинРар, гад, пока распаковывал потерял тхт..второй раз 7зипом распаковал. Всё ок. Спс.

Share this post


Link to post
Share on other sites

Привет! Подскажите нубу. Купил Леново А820. Прошивка А820.V14 2013/02/05 номер сборки М.2013.03.23.key. На первый взгляд все устраивает, но есть глюк с записью на SD карту. В настройках выставлено сохранить на SD карту а по сути сохраняет в память телефона, можно как-то решить эту проблему?. Есть ли такие проблемы в прошивке Номер сборки: A820_S138_130419?? Посоветуйте стоит перепрошивать на эту прошивку ато как-то не очень радует прошивка как я понимаю от другого смартфона?

Edited by OLKO

Share this post


Link to post
Share on other sites
Посоветуйте стоит перепрошивать на эту прошивку ато как-то не очень радует прошивка как я понимаю от другого смартфона?

Прошиваться стоит

Ваша прошивка да, от другого телефона, а эта на основе родной заводской. 

Никаких глюков с записью тут нет.

1 person likes this

Share this post


Link to post
Share on other sites

Пацаны, нажал firware upgrade, выскочило "устройство установлено не правильно", я по дурости решил нажать стоп, заново установить дрова и не отключая телефон начать прошивать. Но он его уже не нашёл, не выкочило Preloader MT65**

я нажал опять firware upgrade

процесс не идёт..

я запорол телефон? и как его можно сделать?

первый раз в жизни решил прошить трубу и сразу на)

Edited by Romich020

Share this post


Link to post
Share on other sites

переподсоедини аппарат

Share this post


Link to post
Share on other sites

Отлично залетело все. Работает без нареканий и наконец нету глюка с сд картой. 

Share this post


Link to post
Share on other sites

переподсоедини аппарат

спасибо, всё работает. только на стоковой 133 вроде бы больше свободной оперативки было.

 

спасибо, теперь ждём полностью русскую версию)

Share this post


Link to post
Share on other sites

Всем привет. Помогите пожалуйста, хочу перепрошиться на прошивку (Мод-прошивка Lenovo Ideaphone A820_S138_130419 (gapps, root, ru_mini) by linerty) спомощью Flash Tool версии 3.1304. Открываю файл MT6589_Android_scatter_emmc, нажимаю кнопку Firmware-Upgrade, затем вставляю выключенный телефон без батареи, при этом флешь тул его не видит, в диспечере устройств появляется секунд на 30 в других устройствах устройство МТ65хх Preloader. Ставил для него драйвера из архива, который был вместе с флешь тулом для Леново, так же пробывал ставить драйвера для Леново P700i из аналогичной темы прошивки. В общем таже самая фигня флешь тул не видит. Заранее спасибо.

Share this post


Link to post
Share on other sites

Всем привет. Помогите пожалуйста, хочу перепрошиться на прошивку (Мод-прошивка Lenovo Ideaphone A820_S138_130419 (gapps, root, ru_mini) by linerty) спомощью Flash Tool версии 3.1304. Открываю файл MT6589_Android_scatter_emmc, нажимаю кнопку Firmware-Upgrade, затем вставляю выключенный телефон без батареи, при этом флешь тул его не видит, в диспечере устройств появляется секунд на 30 в других устройствах устройство МТ65хх Preloader. Ставил для него драйвера из архива, который был вместе с флешь тулом для Леново, так же пробывал ставить драйвера для Леново P700i из аналогичной темы прошивки. В общем таже самая фигня флешь тул не видит. Заранее спасибо.

Ось какая? Драйвер не встает. А еще- тоже самое попробуй- но с батареей.

Share this post


Link to post
Share on other sites

steaven

 

Windows 7 Ultimate , с батареей пробую тоже самое, может почистить от левых драйверов а то пробовал разные скачал USBDeview но что удалять не знаю чтобы лишнего не натыкать., ещё не подскажите как именно для устройства указать файл драйвера а не папку в которой он расположен а то здесь с флэш тулоп папка с драйверами и в ней много файлов может винда когда указываешь папку с ними устанавливает не те какие-то. Сори за повтор предыдущего сообщения удалите пожалуйста.

Edited by DestRaider

Share this post


Link to post
Share on other sites
а то здесь с флэш тулоп папка с драйверами и в ней много файлов может винда когда указываешь папку с ними устанавливает не те какие-то

приведи скрин. он такой?

 

  • 50a7907d0e08b9dbea034b8397a933b6_5.png

Share this post


Link to post
Share on other sites

Первый скрин когда определяется сразу после подключения, второй когда проходит секунд 30 и он начинает заряжаться

post-7734-0-73075800-1366900787_thumb.jp

post-7734-0-92956000-1366900797_thumb.jp

Share this post


Link to post
Share on other sites
Первый скрин когда определяется сразу после подключения, второй когда проходит секунд 30 и он начинает заряжаться

Драйвера НЕ стоят.

пробуй эти:

USB VCOM Driver.rar

это от 920-го. он на том же чипе

Share this post


Link to post
Share on other sites

это от 920-го. он на том же чипе

поставил, тоже самое вот скрин, вы не знаете как именно указать файл драйвера а не папку с ним, я помню другой телефон прошивал такая же проблема была решил тем что в итоге аказал сам файл а не папку и всё заработало но щас не помню как это сделать.

post-7734-0-72501200-1366901825_thumb.jp

Share this post


Link to post
Share on other sites
поставил, тоже самое вот скрин,
VCOM устройство появляется всего на 1 - 2сек в момент подключения зверька. Вот за это время и нужно успеть выбрать его и начать обновление драйвера.

 

решил тем что в итоге аказал сам файл а не папку и всё заработало но щас не помню как это сделать.
Обновить драйвер >> Поиск на компьютере >> Выбрать из списка установленных драйверов >> Установить с диска >> Указать файл *.inf

Как то так...

Share this post


Link to post
Share on other sites

Форумчане всем привет!

Прошился этим модом как рекомендовали. Процесс прошел успешно до зеленого кружка с ОК. Вставляю батарею, включаю тело и на экране появляются непонятные мелкие полосы и все. Прошивался на официальную 138 обновленную по воздуху. Не знаю что делать, помогите советом.

Заранее благодарен.

Share this post


Link to post
Share on other sites
Прошивался на официальную 138 обновленную по воздуху.

это как? типа стояла перед этим такая прошивка?

Вставляю батарею, включаю тело и на экране появляются непонятные мелкие полосы и все.

попробуйте зайти в рекавери  и сделать wipe

если не заходит в рекавери - видимо криво прошилось, шейте заново.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.