maximus73

Lenovo S939 - Вопросы и ответы

46 posts in this topic

Перепрошился через флеш тул нормально этой прошивкой
S939_S129_140217_RUS

Но перестала работать основная камера,работает только передняя камера, в чем причина подскажите ?

Share this post


Link to post
Share on other sites

@maximus73, попробуйте другую версию прошивки 

Share this post


Link to post
Share on other sites

@maximus73, попробуйте другую версию прошивки 

Пробовал 6 шт. разных , камера и фонарик работают только на 124.

Share this post


Link to post
Share on other sites

@maximus73, если у вас ни на одной прошивке не работает основная камера, то это повод задуматься о ее физической исправности 

Share this post


Link to post
Share on other sites

как прошить если нету скаттера? может тоже выложите? или это прошивки через флешку?

Share this post


Link to post
Share on other sites

@Invicto, Lewa V5 01.08.2014; VanillaKK_revL и s939_OPPO_4.4.2_ws2 - для прошивки через расширенный recovery 

S939_S129_140217_RUS - для прошивки через Flash Tool (все в архиве)

1 person likes this

Share this post


Link to post
Share on other sites

Господа. товарищ леди энд джентельмены!!!!

Помогите ПОЖАЛУЙСТА востановить imei на lenovo s939

желательно поэтапно!!!

Что тут нашел все перепробовал

1 person likes this

Share this post


Link to post
Share on other sites

все очень хорошо работает без глюков у тебя проблема в камере 

1 person likes this

Share this post


Link to post
Share on other sites

Ребята помогите еще разок прошил поставил рекавери всем спасибо!!!!!! Но вот проблема-можно ли как то это исправить.....При включении передачи данных через мобильную сеть,регулярно выскакивает сообщение "Соединение для передачи данных SIM-карты включено" :parik:   Прошивка кит кат 4.4.2  :stena:   VanillaKK_revL и s939_OPPO_4.4.2_ws2 

Edited by Евгений89

Share this post


Link to post
Share on other sites

Но вот проблема-можно ли как то это исправить.При включении передачи данных через мобильную сеть,регулярно выскакивает сообщение "Соединение для передачи данных SIM-карты включено" :parik:   Прошивка кит кат 4.4.2  :stena:   VanillaKK_revL и s939_OPPO_4.4.2_ws2 

Было бы логичнее разместить вопрос в теме указанной прошивки,так как появление указанного сообщения 

может быть(и так скорее всего и есть) связано с её особенностями.Соответственно решение проблемы знают

только её пользователи.В теме общих Вопросов и ответов этого решения можно и не узнать.

Share this post


Link to post
Share on other sites

Было бы логичнее разместить вопрос в теме указанной прошивки.........

Спасибо я здесь недавно и не знаю еще где и как !

Но вот проблема-можно ли как то это исправить. При включении передачи данных через мобильную сеть,регулярно выскакивает сообщение: "Соединение для передачи данных SIM-карты включено". Прошивка кит кат 4.4.2 VanillaKK_revL и s939_OPPO_4.4.2_ws2

Я не очень волоку во всем этом, ну уж очень хочется научится заранее благодарен.

Edited by psihipofigist

Share this post


Link to post
Share on other sites

 Прошивка кит кат 4.4.2 VanillaKK_revL и s939_OPPO_4.4.2_ws2

Этот вопрос нужно задавать автору данной прошивки 

Share this post


Link to post
Share on other sites
Евгений89

думаю, зная автора прошивки, что данная прошивка дорабатываться скорее всего не будет, при том что в соответствующей теме, на другом форуме, автор предупредил о недоработках, и указал, что выложил ее в качестве ознакомления.

Share this post


Link to post
Share on other sites
Этот вопрос нужно задавать автору данной прошивки 

По ванилле -  на нидром (http://www.needrom.com/download/vanillakk/)

по OPPO - туда же  (http://www.needrom.com/download/novo_p9/)

а я их только слегка причесал и выложил для ознакомления, т.ч..

Share this post


Link to post
Share on other sites

Люди, прошу вас помогите. Сделал вайпы на Lenovo S939, перезагрузился и горит на надписи: "Lenovo". Помогите прошиться. Дуб дерево. 4 pda прочитал делаю, не получается.

Share this post


Link to post
Share on other sites

@Ramzes888, делайте полную прошивку с ПК

Прошивка

Инструкция (прошивать с батареей)

Share this post


Link to post
Share on other sites

Доброго времени суток.

 

Я выписал себе этот телефон, но очень огорчают некоторые настройки. Во первых: китайские приложения - которые активируются самостоятельно; во вторых: телефон качает без спроса приложения и инсталирует. 

Подскажите пожалуйста как эти качества телефона удалить, так как телефон мне вообще-то нравится и отсылать его обратно в китай мне бы не хотелось.

 

П.С.: Андроид стоит 4.4.2

Edited by swoperino

Share this post


Link to post
Share on other sites
как эти качества телефона удалить
Сменив прошивку. Тема с прошивками.

Share this post


Link to post
Share on other sites

Вопрос возник так как через комп прошить не получилось

http://lenovo-forums.ru/topic/14772-%D0%B2-%D1%81%D0%BC%D0%B0%D1%80%D1%82%D1%84%D0%BE%D0%BD%D0%B5-lenovo-s939-%D0%BD%D0%B5-%D0%B7%D0%B0%D1%80%D1%8F%D0%B6%D0%B0%D0%B5%D1%82%D1%81%D1%8F-%D0%B0%D0%BA%D0%BA%D1%83%D0%BC%D1%83%D0%BB%D1%8F%D1%82%D0%BE%D1%80-%D0%BF%D1%80%D0%B8-%D0%BF%D0%BE/

можно ли к примеру с sd карты загрузить программу прошивки? Хочу вылечить дохлый контроллер зарядки.

Share this post


Link to post
Share on other sites
Хочу вылечить дохлый контроллер зарядки.
не вылечите,это хардварная проблема это раз,второе у вас просто поломалось гнездо микро юсб,замените и все станет работать нормально,это слабое место данного девайса
1 person likes this

Share this post


Link to post
Share on other sites

Сомневаюсь, при подключении зарядного устройства индикация зарядки на экране высвечивается. Но зарядка не происходит, только разрядка со временем. Служба поддержки на телефон не отвечает, через сайт не обратиться, эл. почты не указано. Вобщем полный капец.

Edited by Evgeny_26

Share this post


Link to post
Share on other sites
Сомневаюсь, при подключении зарядного устройства индикация зарядки на экране высвечивается.
Заряд обеспечивают только 2 контакта USB-разъема, а остальные самые важные - по ним передаются данные. Вот с ними и проблема, скорее всего, раз на разных ПК одно и то же поведение и ПК не видит смарт при установленных драйверах
1 person likes this

Share this post


Link to post
Share on other sites

Спасибо большое,  попробую пожаловаться в сервисе на гнездо и все это хозяйство.

Share this post


Link to post
Share on other sites
Служба поддержки на телефон не отвечает, через сайт не обратиться, эл. почты не указано.

О какой поддержке речь? Вы знаете что этот аппарат давно не производится? Вы купили неизвестно что. Непонятно из чего и неизвестно кем собранное.

Share this post


Link to post
Share on other sites

О какой поддержке речь? Вы знаете что этот аппарат давно не производится? Вы купили неизвестно что. Непонятно из чего и неизвестно кем собранное.

Откуда такая информация? На упаковке и на телефоне стоят номера, и дата производства - 2015 г. Написано что Lenovo. По идее подлинность можно проверить. Но кто будет собирать в подвале дешевый смартфон и ради чего?

Заряд обеспечивают только 2 контакта USB-разъема, а остальные самые важные - по ним передаются данные. Вот с ними и проблема, скорее всего, раз на разных ПК одно и то же поведение и ПК не видит смарт при установленных драйверах

К сожалению проблема не в гнезде микроUSB. Проверил это подключив зарядку и подключив вольтметр. Он показал 3,32 В. Что очень мало для зарядки. Пробовал аналогичное зарядное устройство подключать - тот эже результат. Ктому же контроллер заряда точно глючит т.к. на вполне заряженную батарею 3.7 В он показывает что она заряжена на 15%, А на перезаряженную батаерю 3.99В он показывает что она заряжена на 75 %. Дурдом вобщем.

post-309903-0-89527800-1445114531_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.