Buck_A6

Lenovo IdeaPad Y50-70 - обсуждения, решение проблем

В этой теме 89 сообщений

Могу дать очень полезный совет по lenovo y50-70. Смело отдирайте защитную мембрану с нижней крышки ноутбука, из-за нее ноут задыхается, со временем она сильно забивается и невозможно ее отчистить, пропылесосить, продуть (мыть, стирать не пробовал). Когда ее отодрал я забыл что такое горячий ноут, с подставкой охлаждающей максимальная температура в играх достигает 73 без нее 79. Но нужно учесть что после проделанного, придется в год разобрать ноут раза 2 - 3, для очистки от пыли ( можно вообще не разбирать, если в комнатах мамкин порядок). По мне так лутше пару раз раскрутить и почистить, чем при играх постоянно пальцы греть. Кстате до этого тоже играл в игры при температуре 92-93 и щитал что это нормально (температура при которой производитель уверяет что это его максимальная допустимая), купил потом подставку и температура сбросилась до 90. 

 

Спойлер

IMG_20161125_113458.jpg

 

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 11.12.2016 в 05:22, Евгений Малышко сказал:

Могу дать очень полезный совет

Я бы дал еще полезней совет: дома нужно соблюдать чистоту и порядок.

Отдирать куски от ноута можно, но потом туда попадают мелкие детали, мусор, который может привести к гибели всего устройства.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Skeam, посты в данной теме удалены. Вы уже отписались в актуальной теме

Правила форума

4.5. Запрещено дублирование сообщений в разных темах. Категорически запрещено создавать темы с проблемой, дублирующие Ваши сообщения в других темах и наоборот. Запрещено создавать темы, дублирующие существующие темы с аналогичной проблемой.

Рекомендую прочесть на будущее

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В общем купил ноут с рук. Стоит windows 10 pro лицензия. Комп подтупливал, иногда выскакивало это (1). Однажды при включении завис и при повторном запуске изображалось это (2), после нажатия ок изображалось то же самое, только IPv4, после нажатия ок изображалось это (3), далее после подтверждения это (4). Дальше смысла выбирать нет, все повторяется. Зашел в биос, поменял в "boot mode" на legacy и приоритет тоже на legacy. Включился, вылезла среда восстановления, нажал "диагностика и исправления проблем" запустился нормально. Вопрос вот в чем. Почему на дефолтных настройках биоса (то есть режим загрузки uefi и приоритет тоже) не запускается? Хочу переустановить Винду с загрузочной флешки, возникнут ли проблемы из-за того, что в биосе изменен режим загрузки и приоритет на legacy? 

 

Спойлер

IMAG4106.jpgIMAG4107.jpgIMAG4108.jpg20141214_003507.jpg

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Dmitry_65 сказал:

Хочу переустановить Винду с загрузочной флешки, возникнут ли проблемы из-за того, что в биосе изменен режим загрузки и приоритет на legacy? 

Сложностей возникнуть не должно.

Флешку советую формировать с пом. Rufus   http://rufus.akeo.ie/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, murzik сказал:

Сложностей возникнуть не должно.

А вообще есть какие нибудь предположения, почему вдруг в uefi перестал отображаеться жесткий диск (1), а в легаси отображается (2)? На втором ноуте lenovo y510p win 8.1 стоит uefi и все норм (3)

Спойлер

1,2,3

IMAG4124.jpg

IMAG4125.jpg

IMAG4120.jpg

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 минуты назад, Dmitry_65 сказал:

А вообще есть какие нибудь предположения, почему вдруг в uefi перестал отображаеться жесткий диск (1), а в легаси отображается (2)? На втором ноуте lenovo y510p win 8.1 стоит uefi и все норм (3)

Возможно, что диски размечены в разном формате MBR/GPT

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Народ, помогите пожалуйста по решению проблемы с буком! появилась проблема с usb3.0 с левой стороны, не открывают внешний HDD Seagate GoFlex 1tb, но с правой стороны через usb 2.0 открывается, при установке window 7 все работает на стандартных драйверах, после обновил до windows10 внешний жесткий диск работал исправно и хорошей скоростью как и должен по юсб 3.0, Но как только windows 10 попросил обновиться и перезагрузить ноутбук, проблема появилась! Диск перестал обнаруживаться по юсб 3.0!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, вчера вечером купили y50-70, не успел нормально настроить и скачать нужные мне программы. Утром сел за компьютер, начал скачивать браузер, стим и т.д, через некоторое время начал сам выключаться просто так, не нагриваясь. Подскажите, что делать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 18.03.2017 в 14:15, RomBull сказал:

Но как только windows 10 попросил обновиться и перезагрузить ноутбук, проблема появилась!

откатить систему до рабочего состояния и запретить ОСи обновляться.

21 час назад, Maltseff сказал:

не успел нормально настроить и скачать нужные мне программы.

нет информации об ОСи, что и как настраивал тоже. С таким объемом информации можно посоветовать только одно - снять видео и отнести продавцу на замену.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 20.03.2017 в 11:00, Captain сказал:

откатить систему до рабочего состояния и запретить ОСи обновляться.

Откатил, сначала заработал))отключил обновление винды через службы, пока настраивал систему под себя, устанавил антивирусник, хром, драйвер нвидии, подключился к вай фай,  проверил работает ли хард и он не работает(( я в шоке вобщем.. видимо какой то  а драйвер винда сама выкачивает не понятно для чего, только хуже делает.. ( замечал что в Диспетчере устройств было одно неизвестное устройство, потом одну куда-то изчезло..) з.ы. а что будет если не обновлять винду и как насчет следующего большого "патча" вин10, там говорят плюшки полезные появятся...

Отредактировал RomBull

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 часа назад, RomBull сказал:

Откатил, сначала заработал))отключил обновление винды через службы, пока настраивал систему под себя, устанавил антивирусник, хром, драйвер нвидии, подключился к вай фай,  проверил работает ли хард и он не работает(( я в шоке вобщем.. видимо какой то  а драйвер винда сама выкачивает не понятно для чего, только хуже делает.. ( замечал что в Диспетчере устройств было одно неизвестное устройство, потом одну куда-то изчезло..) з.ы. а что будет если не обновлять винду и как насчет следующего большого "патча" вин10, там говорят плюшки полезные появятся...

С помощью проб и ошибок кое как решил проблему, оказалось все просто! обновление винды здесь вообще не причем! все дело в Lenovo_Energy_Management он то и отрубал юсб 3.0 и блютуз впридачу, невозможно включит и даже драйвера не ставились..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 минут назад, RomBull сказал:

С помощью проб и ошибок кое как решил проблему, оказалось все просто! обновление винды здесь вообще не причем! все дело в Lenovo_Energy_Management он то и отрубал юсб 3.0 и блютуз впридачу,

Lenovo_Energy_Management откуда он брался?

Ставился автоматом или вы его устанавливали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
19 часов назад, murzik сказал:

Lenovo_Energy_Management откуда он брался?

Ставился автоматом или вы его устанавливали?

я конечно устанавливал, скачивался с оф. сайта.. 
все устанавливал в таком порядке как на форуме рекомендуют (

только кроме блютуза, потому что драйвер оборудования не видел! ну и Lenovo Energy Management в конце, поэтому сначала внешний хард работал, а после установки последнего ПО уже нет..
В итоге не ставил это ПО, и все работает и винда обновляется))

Отредактировал RomBull

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу