psihipofigist

Lenovo Tab 2 A10-30 (Achilles) - Вопросы и ответы

В этой теме 98 сообщений

d00879f24de66363213bccc59700f71f.jpg

 

 

 

Tab 2 A10-30 LTE  (ZA0D0005SE)

  • Диагональ экрана составляет 10.1" дюйм, разрешение — 1280х800
  • Мультитач на 10 касаний 
  • Процессор: Qualcomm 210
  • 1 ГБ ОЗУ и 16 ГБ флеш-память, также есть слот MicroSD  с поддержкой до 32GB
  • поддержка OTG
  • Поддерживается работа в сетях: 2G/3G/LTE
  • Беспроводные модули: Wi-Fi 802.11 b/g/n и Bluetooth v4.0, A2DP, LE
  • GPS: Есть.
  • Камеры: основная 5mpx, фронтальная на 2mpx
  • Сенсоры: Датчик освещения, акселерометр, датчик приближения
  • ОС: Android OS, v5.1 (Lollipop)

 

Tab 2 A10-30 WI-FI (ZA0C0000SE)

  • Диагональ экрана составляет 10.1" дюйм, разрешение — 1280х800
  • Мультитач на 10 касаний 
  • Процессор: Qualcomm 210
  • 1 ГБ ОЗУ и 16 ГБ флеш-память, также есть слот MicroSD  с поддержкой до 32GB
  • поддержка OTG
  • Беспроводные модули: Wi-Fi 802.11 b/g/n и Bluetooth v4.0, A2DP, LE
  • GPS: Есть.
  • Камеры: основная 5mpx, фронтальная на 2mpx
  • Сенсоры: Датчик освещения, акселерометр, датчик приближения
  • ОС: Android OS, v5.1 (Lollipop)

 

 

 

Навигатор:

 

*Lenovo Tab 2 A10-30 (Achilles) - Обсуждение модели

*Lenovo Tab 2 A10-30 (Achilles) - Обзоры и отзывы

*Lenovo Tab 2 A10-30 Официальные прошивки

*Lenovo Tab 2 A10-30 Кастомные прошивки

 

 

Полезные ссылки:

Прошивка:

VibeUI:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 28.03.2018 в 18:56, Gasipo111 сказал:

и я хочу чтобы приложения устанавливались НЕ НА внутрюнюю память планшета а НА SD-карту!

перенос работает ТОЛЬКО если создатели приложения это предусмотрели. ВСЕ и не будет карту использовать.

В 29.03.2018 в 08:19, Gasipo111 сказал:

После второго возврата к заводским настройкам я не могу теперь касперский найти.

естественно- так как он был дополнительно установлен

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошил прошивкой с ПК. Изменился mac адрес WLAN и серийный номер. Как вернуть старый mac адрес WLAN?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, werwolf сказал:

Изменился mac

У вас фильтрация по mac на раздаче?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Reanimax сказал:

У вас фильтрация по mac на раздаче?

да фильтрация по mac и новый mac система не принимает (пишет не корректный mac)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, werwolf сказал:

не принимает

Изменить настройки маршрутизатора?

 
Добавлено 0 минут спустя:
 

Mac статичный? Не меняется после вкл/выкл?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

пару раз перезагрузил. 1 раз mac сменился и потом остается статичным. Вернуть старый mac и серийный номер нельзя?

 

P.S. не знаю связано ли это с прошивкой.

проблема не подключается автоматически к WI-FI. Подключение к Интернету отсутствует и не будет восстановлено автоматически. (это внутренняя сеть wi-fi, выхода в инет нет). Вручную к сети подключается без проблем.
К другим сетям Wi-fi где есть выход в интернет подключается автоматически.
Как настроить автоматическое подключение к сети Wi-fi без интернета?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Планшет TB2-x30F (версия ПО TB2-x30F_160816) Android 6.0.1 проблема не подключается автоматически к WI-FI. Подключение к Интернету отсутствует и не будет восстановлено автоматически. (это внутренняя сеть wi-fi, выхода в инет нет). Вручную к сети подключается без проблем.
К другим сетям Wi-fi где есть выход в интернет подключается автоматически.
Как настроить автоматическое подключение к сети Wi-fi без интернета?

Это глюк 6 андроида и нужно шить 5 андроид?

какую прошивку 5 андроида ставить? эту 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, werwolf сказал:

Это глюк 6 андроида и нужно шить 5 андроид?

 

Не было замечено проблем с подключением ни разу! Планшет до сих пор в пользовании и дома 3 точки доступа, переключается без проблем в автоматическом режиме!

Для начала я порекомендовал бы вам произвести сброс настроек к заводским установкам (будет толк если вы не получали права root и не прошивали кастомное рекавери) , прошить тоже можно, это точно не навредит (либо если вы получали root, либо прошивали кастомное рекавери)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Еvgeny сказал:

Не было замечено проблем с подключением ни разу! Планшет до сих пор в пользовании и дома 3 точки доступа, переключается без проблем в автоматическом режиме!

Для начала я порекомендовал бы вам произвести сброс настроек к заводским установкам (будет толк если вы не получали права root и не прошивали кастомное рекавери) , прошить тоже можно, это точно не навредит (либо если вы получали root, либо прошивали кастомное рекавери)

у меня пару десятков таких планшетов. все они изначально были с android 5.1.1 потом были обновлены до android 6.0.1

На всех один и тот же глюк. Подключение к Интернету отсутствует и не будет восстановлено автоматически. (это внутренняя сеть wi-fi, выхода в инет нет). Вручную к сети подключается без проблем.
К другим сетям Wi-fi где есть выход в интернет подключается автоматически.

Для эксперимента прошил 1 планшет назад на android 5.1.1 и автоматически подключается к wi-fi точке на которой нет интернета.

P.S. Как запретить обновление на android 6 ? (вдруг когда-то нужно будет подключить к сети с выходом в интернет и он сразу предложит обновится, и могут нажать установить обновление) 

P.P.S.

Проверьте может это глюк в связке планшет + роутер микротик?

Прошу сделать следующее: планшет подключен по WI-FI, в роутере отсоединяете физически кабель от порта WAN. Перезагружаете планшет и проверяете подключится от автоматически к сети WI-FI или нет.

Отредактировал werwolf

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, werwolf сказал:

не подключается автоматически к WI-FI

Что за устройство? Вам надо наверно там смотреть настройки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
 
! @werwolf ваши сообщения перенесены в тему Вопрос-ответ.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, Reanimax сказал:

Что за устройство? Вам надо наверно там смотреть настройки.

роутер mikrotik rb951g-2hnd

P.S. с другими роутерами проверил (tp-link, asus) с android 6 подключается автоматически.

Отредактировал werwolf

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 07.06.2018 в 08:33, werwolf сказал:

роутер mikrotik rb951g-2hnd

С микротиками вечный геморрой. Обновите прошивку как минимум

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
16 часов назад, steaven сказал:

С микротиками вечный геморрой. Обновите прошивку как минимум

это было сделано в первую очередь. Увы не помогло.

PS. В альтернативных прошивках есть 3 прошивки для TB2-X30L если прошить такую прошивку на TB2-X30F будет кирпич?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, werwolf сказал:

это было сделано в первую очередь. Увы не помогло.

PS. В альтернативных прошивках есть 3 прошивки для TB2-X30L если прошить такую прошивку на TB2-X30F будет кирпич?

Теоретически нет..

Просто  сеть работать не будет..
Но я лично НА ЭТОЙ модели не проверял

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, steaven сказал:

Теоретически нет..

Просто  сеть работать не будет..
Но я лично НА ЭТОЙ модели не проверял

Проверил все 3 альтернативные прошивки на TB2-X30F

CyanogenMod 13 - проблема та же, что и на стоковом android 6  Подключение к Интернету отсутствует и не будет восстановлено автоматически. (это внутренняя сеть wi-fi, выхода в инет нет). Вручную к сети подключается без проблем.
LineageOS 14.1 - при перезагрузке (включении) планшета модуль WI-FI отключен и нужно включать вручную.
Resurrection Remix (Android 7.1.1) - при перезагрузке (включении) планшета модуль WI-FI отключен и нужно включать вручную.

 

P.S. возвращаюсь на android 5.1.1

Отредактировал werwolf

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Аппаратная багофича видимо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую. Обновил до шестёрки (да вот такой я, бесят меня эти обновления, но вчера чОрт дёрнул) и стал планш тупить... Если всякими рисайзарами и прочими для обработки фото/видео пользуюсь редко, но стал тупить браузер (белка) подвисает даже на форумах, про фильмы уж молчу. В том же духе стал тупить ютуб. Начинает работать нормально и через некоторое время висяки. И при просмотре видео, и тупо в поиске. Периодически выскакивает на пару секунд микроокошко "ошибка отправки". Отправки чего ошибка - разобраться не могу. В настройках пропало "для разработчиков".

Я так понимаю это приговор и пора покупать новый планш или всё же можно устранить эти провисания?

ps. Какой чОрт меня дёрнул обновить? Всё прекрасно работало! Эта дурацкая надежда... А вдруг будет лучше...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
34 минуты назад, Dr_z сказал:

А вдруг будет лучше...

Делаем сброс к заводским и настраиваем заново с нуля.

После ввода своего аккаунта, зайти на плей Маркет и в настройках убрать автоматическое обновление программ.

Перед сбросом настоятельно рекомендую все личные фото и видео перенести на внешний носитель. Если есть в аппарате внешняя карта памяти, её желательно тоже отформатировать.

37 минут назад, Dr_z сказал:

да вот такой я, бесят меня эти обновления, но вчера чОрт дёрнул

Да, обновления иногда несут за собой некоторые сложности и возможные накладываемые ошибки, особенно при переходе с одной версии андроида на другую. Делаем, что я написал выше и пользуемся дальше аппаратом.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

esleer, спасибо , попробуем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, Dr_z сказал:

В настройках пропало "для разработчиков".

на номере сборки десять тапов и все)

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, ошибся я. Но ничего. С кем не бывает?) 

Вобщем вернулся к заводским, ничего больше  не тупит. Только клава теперь живёт собственной жизнью, буквы добавляет сама...

ps. На написание этого сообщения ушло 20 минут)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
32 минуты назад, Dr_z сказал:

На написание этого сообщения ушло 20 минут)

пленка? грязь? вы в руках держите таб или он на столе лежит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу