Fedorinoff

Lenovo IdeaPad S510p - Обсуждение, решение проблем

24 posts in this topic

Здравствуйте!

Диск восстановления s510p (Model 20298)

Выручайте. умер жесткий диск. дисков восстановления нет. Пробовал образы Win 8 и 8 Pro от Microsoft. 8 Pro установилась, но не подходит по информации из UEFI (требует серийник). Win 8 начинает ставиться, но потом говорит что нет драйверов для какого-то устройства (очень странно). Загрузочная флэшка делалалсь через утилитку Microsoft mediacreationtool.exe

Share this post


Link to post
Share on other sites

Был там. Поставил oem вин 7 x64. Все обновления пришли и поставились. Драйвер под видяху Интел не ставится. Если получить драйвер через стандартное обновление виндовс - получаю после установки и перезагрузки черный экран. Поддержка Леново сказала - кривая винда.

Share this post


Link to post
Share on other sites
Выручайте. умер жесткий диск. дисков восстановления нет. Пробовал образы Win 8 и 8 Pro от Microsoft. 8 Pro
Поставил oem вин 7 x64.
так какая OS была предустановлена? 
но не подходит по информации из UEFI (требует серийник).
для активации нужно подобрать именно ту редакцию, которая была предустановлена 
Драйвер под видяху Интел не ставится
попробуйте отсюда

Share this post


Link to post
Share on other sites

Была Win 8. Судя во информации БИОС - Standard

Win 8 x64 Single Lang не встала. сказала нету драйвера.

Win 8 Pro x64  Single Lang - встала, но лицензия не подходит.

Обе винды делал через инструмент MS.

 

Сейчас стоит Win7 x64. Установка любого обновленного драйвера Intel HD приводит к тому, что комп работает, но в нормальном режиме экран черный. комп работает. по кнопке питания происходит нормальное выключение компа. Безопасный режим - пашет.

Share this post


Link to post
Share on other sites
. Пробовал образы Win 8 и 8 Pro от Microsoft. 8 Pro установилась, но не подходит по информации из UEFI (требует серийник).

У вас скорее всего был установлен Win 8 для одного языка http://nnm-club.me/forum/viewtopic.php?t=575793

Еще почитайте http://lenovo-forums.ru/topic/1314-lenovo-z500-%D0%BE%D0%B1%D1%81%D1%83%D0%B6%D0%B4%D0%B5%D0%BD%D0%B8%D0%B5-%D0%B8-%D1%80%D0%B5%D1%88%D0%B5%D0%BD%D0%B8%D0%B5-%D0%BF%D1%80%D0%BE%D0%B1%D0%BB%D0%B5%D0%BC/page-7#entry92114

1 person likes this

Share this post


Link to post
Share on other sites

Упс. уточнение. Переставил дрова. при загрузке увидел дос-окно с текстом "оценка производительности видео...", потом экран стал черным... подожду подольше, вдруг одумается...


Не, не полегчало. 

Болтается в устройствах неопознанное ACPI устройство. 

Где-то в комплексе проблема....

Share this post


Link to post
Share on other sites
неопознанное ACPI устройство.

Приведите его ID из диспетчера устройств.

1 person likes this

Share this post


Link to post
Share on other sites

Приведите его ID из диспетчера устройств.

ACPI\VPC2004

P.S. пробовал ставить драйвер для этого зверя с сайта леново. и только сейчас увидел что он не для моей модели был (http://support.lenovo.com/ru/ru/downloads/ds029250)

Share this post


Link to post
Share on other sites
ACPI\VPC2004
 Intel Management Engine Interface for Windows 7 ставили?

пробуйте - https://download.lenovo.com/consumer/mobiles/89me01w7.exe 

Share this post


Link to post
Share on other sites

 Intel Management Engine Interface for Windows 7 ставили?

пробуйте - https://download.lenovo.com/consumer/mobiles/89me01w7.exe 

 

да, ставил. не помогло. в поиске нашел, что это вроде Lenovo Power Managment. Для модели Ideapad 510p он есть только под Win8 и Win10, под Win7 не дают.

Share this post


Link to post
Share on other sites

а ЭТО что?

приведенная постом выше ссылка именно на скачивание под win7

Share this post


Link to post
Share on other sites

а ЭТО что?

Не-не-не, не Intel Manegment, а Lenovo Energy Management driver. http://support.lenovo.com/ru/ru/downloads/ds029250 вот эта штука помогла для ACPI\VPC2004

утомился с 7... пошел пробовать win 8

попробовал и такой образ. увы... Серийник, который вытащил из UEFI при помощи  RWEverything http://rweverything.com/download/, к этому образу не подходит... печалька

Share this post


Link to post
Share on other sites

Решилось так:

- Microsoft MediaCreationTool, создал USB Boot Flash с Windows8.1 x64 для одного языка

- создал на флешке файл El.cfg (sources\El.cfg) с секцией [Channel] OEM, чтобы винда при загрузке определяла серийный номер из UEFI

- переключил в BIOS режим загрузки (вместо UEFI поставил Legacy boot. может это и не правильно, но в режиме UEFI с этой флешки загрузка не происходила). из-за legacy boot  жесткий диск автоматически разбивается с созданием одного служебного раздела. (при загрузке с DVD win8, в режиме UEFI, служебных разделов создается, кажется, 3, вероятно, как положено для формата в GPT)

- установил винду, она активировалась. к сожалению, не удавалось установить драйвер для wifi. на бору Atheros. на сайте леново два варианта - Intel и какой-то xxx(Liteon,). после закачки обновлений через проводную сеть, загрузились дрова для WIFI.

 

Если у кого есть комменты или советы на тему как сделать иначе, или правильнее, или проще - с удовольствием ознакомлюсь.

Edited by Fedorinoff

Share this post


Link to post
Share on other sites
на бору Atheros. на сайте леново два варианта - Intel и какой-то xxx(Liteon,)

Liteon делает WI-FI адаптеры на микросхемах Atheros

Драйвера Atheros можно найти здесь Unofficial Qualcomm Atheros drivers website

1 person likes this

Share this post


Link to post
Share on other sites

ноутбук s510 проблемы с запуском

всем привет. прошу совета по данному вопросу. s510 ноут запускается рандомно со 2-20 раза, причем кнопка включения горит, 

железо стартует, нет изображения на экране и прогрузки операционки. когда же он наконец запускается, все нормально без проблем,

работает без нареканий. Причину проблем искали в процессоре, видюхе, жестком диске - все в норме(даже прогревал строительным

феном, думал что отходят контакты на дешевых материалах). Хотел обновить биос, но тупо не нашел прошивку на него, как будто ее не существует. Носил человеку который занимается ремонтом - причину не выявил. Подскажите пожалуйста, может кто знает как это разрешить. Создал новую тему, в поиске тоже не нашел ничего похожего. Заранее балгодарен

Share this post


Link to post
Share on other sites

Тормозит после загрузки биоса или до?

Share this post


Link to post
Share on other sites

А как именно вы проверяли жесткий диск? С помощью MHDD? Оперативную память на всякий случай проверяли с помощью MemTest86+? Отключение батареи на пару минут при отключенном блоке питания помогает?

Share this post


Link to post
Share on other sites

Проблема такая. С недавних пор ноутбук стартует только если удерживать кнопку включения некоторое время. Если её отпустить, то проснувшиеся кулера тут же остановятся. Я бы не писал, если бы интервал был один, но нет. Так приходится страдать минут по 15 для того, чтобы включить ноутбук. Разбирал, смотрел кнопку, внешне всё в порядке и всё чисто. В чём может быть проблема?

Share this post


Link to post
Share on other sites
13 часов назад, Данил Тукаев сказал:

В чём может быть

На внешнем питании/без батареи/с батареей - поведение одинаковое?

Share this post


Link to post
Share on other sites

Парни выручайте, где взять дамп биоса, на оф сайте нет, только дрова

Share this post


Link to post
Share on other sites
2 часа назад, machitos сказал:

на оф сайте нет,

Здесь тоже нет, к сожалению.

Share this post


Link to post
Share on other sites
В 28.08.2019 в 21:49, Reanimax сказал:

Здесь тоже нет, к сожалению.

А как быть тогда

Share this post


Link to post
Share on other sites

можно ли определить, тот ли файл биос? 

main.bin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.