• 0
steaven

Общая тема обсуждения и решения проблем с ультрабуками Lenovo

Question

в даннгой теме предлагаю решать проблемы и обсуждать Ультрабуки Lenovo, а также их использование в повседневной жизни.

post-2-0-79562800-1339175464.jpg

Share this post


Link to post
Share on other sites

67 answers to this question

  • 0

Есть такой вопрос, у меня на борту две операционные системы, ультрабук ideapad U410 (i3), первая операционка windows7, а вторая Ubuntu 12.10. Большую часть времени я провожу на убунте, но иногда при старте из GRUB, ubuntu подвисает и не хочет грузиться, а иногда она с минуту грузится. Вот у меня первый вопрос, один я с такой проблемой и второй вопрос, если у кого такая проблема уже былаи решена - то как ее решить? спс

Share this post


Link to post
Share on other sites
  • 0

Вот у меня первый вопрос, один я с такой проблемой и второй вопрос, если у кого такая проблема уже былаи решена - то как ее решить? спс

Такое наблюдается только в Ubuntu? В Windows все ок?

Share this post


Link to post
Share on other sites
  • 0

 

Вот у меня первый вопрос, один я с такой проблемой и второй вопрос, если у кого такая проблема уже былаи решена - то как ее решить? спс

Такое наблюдается только в Ubuntu? В Windows все ок?

 

Да, такое наблюдалось только на Ubuntu 12.10, но вчера я обновил до 13.04 и пока таких проблем не наблюдается, тут стали появляться другие баги. При закрытии крышки и через какое-то время открывая и выводя ноут из спящего или ждущего режима он может выходить из него примерно до 1 минуты, а бывает и что сразу выходит.

Share this post


Link to post
Share on other sites
  • 0

При закрытии крышки и через какое-то время открывая и выводя ноут из спящего или ждущего режима он может выходить из него примерно до 1 минуты, а бывает и что сразу выходит.

Придется и драйвера на видео обновить.

Share this post


Link to post
Share on other sites
  • 0

 

Придется и драйвера на видео обновить.

 

Хм, я думаю не стоит, у меня Ubuntu сама определила интеловскую, встроенную карточку

Share this post


Link to post
Share on other sites
  • 0

Есть проблема :( , регулярно засыпает после чего не реагирует ни на что. Криминального ни чего не ставил и не делал. Достал из коробки запустил, поставил все обновления, установил ofiice 2013 (лицензия), adobe photoshop elements 11 (лицензия). Машина : Lenovo YOGA 13 i5-3337U (стандарт). 

Share this post


Link to post
Share on other sites
  • 0
регулярно засыпает после чего не реагирует ни на что.

гибернация? По таймеру или по закрытию крышки? Что стоит в настройках гибернации?

Share this post


Link to post
Share on other sites
  • 0

Оперативно. Я наверное неправильно выразился, мы "зависаем". После чего засыпаем. Гибернация стоит: никогда 

Гибернацию использовать на наших накопителях вроде как не рекомендовано, или я не прав? 

Edited by SergeyPro

Share this post


Link to post
Share on other sites
  • 0
Гибернацию использовать на наших накопителях вроде как не рекомендовано, или я не прав?

на последних моделях ультрабуков ССД стоит как раз только для гибернации

Share this post


Link to post
Share on other sites
  • 0
на последних моделях ультрабуков ССД стоит как раз только для гибернации

это немного успакаивает, но праблема осталась. Висим , что из под локального что из под ID Win. Кардридер отключал и драйвера менял, печаль.

P.S. wifi - работает замечательно.

Edited by SergeyPro

Share this post


Link to post
Share on other sites
  • 0

это немного успакаивает, но праблема осталась. Висим , что из под локального что из под ID Win. Кардридер отключал и драйвера менял, печаль. P.S. wifi - работает замечательно.

Драйвера на видео и Energy Management переустанавливали?

Share this post


Link to post
Share on other sites
  • 0

Купил тут U410. А XP на него возможно установить? (объясняю для чего: периодически катаемся на офроуд, хочу приспособить для навигации, но от вибраций прогнозируют быструю смерть HDD - идея: снять жёсткий, и поставить вторую винду в SDD (по размеру вроде как XP только подходит))

 

Как прокомментируете? 

 

Идея номер два: установить Ubuntu по следующей инструкции: (http://lifehacker.ru/2013/07/04/kak-ustanovit-ubuntu-na-vash-novyj-noutbuk-s-windows-8/?fb_action_ids=368091769983624&fb_action_types=og.likes&fb_source=aggregation&fb_aggregation_id=288381481237582)

Share this post


Link to post
Share on other sites
  • 0

Купил тут U410. А XP на него возможно установить? (объясняю для чего: периодически катаемся на офроуд, хочу приспособить для навигации, но от вибраций прогнозируют быструю смерть HDD - идея: снять жёсткий, и поставить вторую винду в SDD (по размеру вроде как XP только подходит))

ХР можно поставить без проблем. Как вариант - заменить встроенный SSD на более ёмкий.

Share this post


Link to post
Share on other sites
  • 0

 

Купил тут U410. А XP на него возможно установить? (объясняю для чего: периодически катаемся на офроуд, хочу приспособить для навигации, но от вибраций прогнозируют быструю смерть HDD - идея: снять жёсткий, и поставить вторую винду в SDD (по размеру вроде как XP только подходит))

ХР можно поставить без проблем. Как вариант - заменить встроенный SSD на более ёмкий.

 

А инструкций по установке нет? или она аналогична установке 7-ки ? 

Share this post


Link to post
Share on other sites
  • 0

А инструкций по установке нет? или она аналогична установке 7-ки ?

Установка Windows XP с флешки

Share this post


Link to post
Share on other sites
  • 0

Спс. результатами поделюсь )))

Share this post


Link to post
Share on other sites
  • 0

Здравствуйте.

Возникла проблема с моим U310. При запуске системы (Windows 8) выдает окно с ошибкой "Возможно на компьютере не запущен Intel Rapid Start Technology".

Ноут не уходит в режим гибернации, только в сон. При просыпании либо виснит, либо появляется синий экран с ошибкой и таким самйлом ":(".

При этом в биосе сам жесткий диск присутствует, а вот SSD диска этого гибридного накопителя нет.

Так же в биосе в разделе Intel Rapid Start Technology статус параметра IRST Partition - INVALID.

Механизм подключения диска в биосе указанAHCI.

 

Проблема возникла внезапно. Перед этим в биосе ничего не менял.

Последние действия - удаление McAffe с истекшим пробным ключем, автоматическое включение встроенного защитника windows, закачка свежих баз и обновлений и в конце перезагрузка.

 

Подскажите пожалуйста какие есть пути решения данной проблемы?

Share this post


Link to post
Share on other sites
  • 0

 

А инструкций по установке нет? или она аналогична установке 7-ки ?

Установка Windows XP с флешки

 

А есть вообще смысл искать Windows XP SP2 x64 ? Меня в первую очередь SASPlanet с прикрученым телефоном в качестве GPS приёмника интересует! Может быть проще работать через эмулятор wine на Ubuntu? 

Share this post


Link to post
Share on other sites
  • 0

kivril написал (11 Sept 2013 - 10:59):

А есть вообще смысл искать Windows XP SP2 x64 ?

Смысла нет. С драйверами там ситуация не очень хорошая.

Share this post


Link to post
Share on other sites
  • 0

524b2e6e6edcf_.jpg

 

Поставил на SSD Ubuntu, в винде появилась данная ошибка, в BIOS функию отключил... Как избавиться? И кстати для 13.04 драйвера надо какие нибудь ствить или всё автоматом? 

Share this post


Link to post
Share on other sites
  • 0

Поставил на SSD Ubuntu, в винде появилась данная ошибка, в BIOS функию отключил... Как избавиться? И кстати для 13.04 драйвера надо какие нибудь ствить или всё автоматом?

Уберите из автозагрузки утилиту RapidStart или вообще ее удалите.

Share this post


Link to post
Share on other sites
  • 0
Уберите из автозагрузки утилиту RapidStart или вообще ее удалите.

 

Спс, примерно в данном направлении и размышлял...

Удалил - не помогло... настройка автозапуска сходу не обнаружена - восьмёрка такая восьмёрка.. 

Share this post


Link to post
Share on other sites
  • 0

Здравствуйте. Появилась такая проблема на Lenovo Yoga 13. В браузере хром при просмотре видео онлаайн, например из youtube или вконтакта в режиме ноутбука все работает нормально, а стоит перевернуть экран в планшет, как все начинает тормозить. В IE такой проблемы не наблюдается. Когда достал из коробки такого и в хроме не было, подозреваю что началось после обновления на windows 8.1. Как вообще поворот экрана может влиять на работоспособность в браузере? непонятно.

Может быть кто то сталкивался? Спасибо 

Share this post


Link to post
Share on other sites
  • 0

Здравствуйте. Появилась такая проблема на Lenovo Yoga 13. В браузере хром при просмотре видео онлаайн, например из youtube или вконтакта в режиме ноутбука все работает нормально, а стоит перевернуть экран в планшет, как все начинает тормозить. В IE такой проблемы не наблюдается. Когда достал из коробки такого и в хроме не было, подозреваю что началось после обновления на windows 8.1. Как вообще поворот экрана может влиять на работоспособность в браузере? непонятно. Может быть кто то сталкивался? Спасибо

Дублировать сообщения не надо. Ответил в другой теме.

Share this post


Link to post
Share on other sites
  • 0

удалить

Edited by stas30

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.