dobbermanss

Lenovo K900 - Проблемы и решения

1,067 posts in this topic

Добрый день,или вечер уважаемые участники форума. Приобрел сей аппарат в Ситилинке г.Н.Новгород за 15990 р. и столкнулся с проблемой:

Суть проблемы в следующем:

 

Оператор Мегафон.

 

Заменил обычную сим-карту на микро сим в официальном пункте продаж Мегафон, вставил сим-карту в аппарат и началась катавасия: телефон постоянно теряет сеть - это в режиме 3g и предпочтительно 3g. в режиме GSM не теряет сеть,но не устраивает скорость интернета.

На другом аппарате все нормально (SE Xperia NEO V).

 

В этот же день поехал в магазин и поменял телефон на новый - сим-карту вставил в магазине,все нормально... дошел до автобусной остановки и началось то-же самое...Теряет сеть и все тут.Ну ладно,думаю,может что то с мегафоном,т.к.в этот день была гроза...

Пришел домой и вроде бы все наладилось,ни одной потери сети весь вечер.

 

Утром пошел на работу и снова потеря сети.А так же аппарат несколько раз самопроизвольно перезагрузился...

 

После работы поехал в Мегафон и поменял сим-карту - проблема не исчезла... Что делать???

 

Телефон менять на другую марку не хочу и оператора сотовой связи тоже...

 

1 person likes this

Share this post


Link to post
Share on other sites

Видимо у вас полностью занят раздел пользовательских данных. Он всего 2GB.

22GB это у вас встроенный накопитель, который не участвует в пространстве для установки программ.

1 person likes this

Share this post


Link to post
Share on other sites

Да это понятно. Почему так мало и как увеличить раздел?

Share this post


Link to post
Share on other sites

Так задумано.

Этим вопросом никто не занимался.

Share this post


Link to post
Share on other sites

Здравствуйте я купила Lenova k900 когда я захожу в интернет у меня через где та 5минут сзади телефона горит очень че делать я сегодня поменяла на другую точна такую вот опять то самое

Share this post


Link to post
Share on other sites

@наргис, Телефон очень горяч   :devil:

1 person likes this

Share this post


Link to post
Share on other sites

Здравствуйте. Прошу помочь. Телефон недели две назад начал выключаться т.е. я его заряжаю он несколько часов работает в режиме ожидания, делается пару звонков и он выключается(т.е. при его выключении он имеет 90% зарядки). При включении он загружается и после ввода пина симки он через несколько секунд опять выключается. Сегодня перепрошил на оригинальную прошивку ROW 1 S 2 009 0553 141125 (через MFT). первые пару часов после перепрошивки поработал нормально в активном использовании, но в итоге опять начал отключаться... и пару раз после таких отключений при включении система была на английском языке.

P.S. вайпы и хард ресеты после и перед прошивкой не делал, если это будет иметь значение то подскажите плиз в какой последовательности это сделать.

Share this post


Link to post
Share on other sites

После прошивки через Настройки сделать заводской сброс.

Подключить телефон в режиме накопителя и отформатировать его через Windows.

Перезагрузить телефон.

Проверить. Если не исправит ситуацию, то в утиль!

1 person likes this

Share this post


Link to post
Share on other sites

После прошивки через Настройки сделать заводской сброс.

Подключить телефон в режиме накопителя и отформатировать его через Windows.

Перезагрузить телефон.

Проверить. Если не исправит ситуацию, то в утиль!

Спасибо, если опять так начнет выключатся, то попробую, а пока после прошивки продержался сутки, но все равно отключился при 15-20% зарядки... В общем посмотрю как дальше будет себя вести.

Share this post


Link to post
Share on other sites

Всем привет!

Давно мучаюсь проблемой с сетью и симкой: теряется либо то либо то и очень часто!

Не знаю, может уронил.. Потери симки были сначала разовыми, потом нарастало.

Иногда помогали прошивки, прошивки радиомодуля, самое долгое - пара недель без потерей, но потом всё тоже самое.

Теперь думаю, как быть мне с ним: либо продать на запчасти, либо пытаться восстановить, наверно только менять мат.плату?..

Были ли у кого такие проблемы и можно ли это както решить?

Share this post


Link to post
Share on other sites

Всем привет!

Давно мучаюсь проблемой с сетью и симкой: теряется либо то либо то и очень часто!

Не знаю, может уронил.. Потери симки были сначала разовыми, потом нарастало.

Иногда помогали прошивки, прошивки радиомодуля, самое долгое - пара недель без потерей, но потом всё тоже самое.

Теперь думаю, как быть мне с ним: либо продать на запчасти, либо пытаться восстановить, наверно только менять мат.плату?..

Были ли у кого такие проблемы и можно ли это както решить?

Модуль под замену!!!! :)  мать не надо менять!

Share this post


Link to post
Share on other sites

Модуль под замену!!!! :)  мать не надо менять!

Не подскажите, где найти и как он правильно называется?

Это случаем не сам разъем для симки??

Share this post


Link to post
Share on other sites

Не подскажите, где найти и как он правильно называется?

Это случаем не сам разъем для симки??

Вот глянь тут: http://4pda.ru/forum/index.php?showtopic=545075 

Помоему я тут видел, пока свой 900-й перепрошил все форумы облазил и не помню уже где что видел!

Share this post


Link to post
Share on other sites

Пользовался родным файловым менеджером (VibeRom), телефон завис и ни на что не реагировал. Выключил его долгим нажатием на кнопку питания. Больше он не включается, ПК его не видит. Пробовал и долго жать кнопку питания с зарядкой и без, и аккум отключал на долгое время - ничего не помогает.

В сети пишут что у многих такая проблема при установке игры Hearthstone и некоторых других приложений.

Вариант с заменой материнской платы - вообще не вариант!

Edited by RAF82

Share this post


Link to post
Share on other sites
On 07.08.2013 at 17:20, elzin написал:

Вот щас))) конкретный пример : включение экрана "постукиванием". 3 дня постукивав включался экран, сегодня все))))). Хоть застучись))))).

тоже самое происходит с включением вай-фай, круть-верть и он включился. где находится и чем лечится?

Share this post


Link to post
Share on other sites

Всем  привет! Сталкивался кто с проблемой при прошивки данного аппарата, номер ошибки вот ( Port 0/0/1 #0: IFW flash failed - SN : D90CC4B007381313) Помогите пожалуйста!)

Share this post


Link to post
Share on other sites

1) 43 страницы связаны с проблемой при прошивке. 

2) Ваш кусочек (точнее строчка) лога ничего не говорит.

3) Чтобы кто-то помог нужно поподробнее предысторию описать.

Share this post


Link to post
Share on other sites

Здравствуйте. Как отключить анимацию на этом телефоне? В меню разработчиков такого пункта нет. Есть еще какие-то способы?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.