Diamond89reg

Lenovo Vibe P1 выключается при переходе в спящий режим.

В этой теме 19 сообщений

Добрый день. Сегодня внезапно начала проявляться следующая проблема - при переходе телефона в спящий режим он стал самостоятельно (зависать) выключаться. 

Проблема плавающая , но сегодня выключался приблизительно каждый час. Сделал софт ресет телефона к заводским настройкам. Проблема не решилась.

Телефон официально купленный в Lenovo Shop в России

SN- HB0L5RZ6

Android - 6.0.1

Номер сборки- P1a42_S285_160525_ROW

 

В чем может быть проблема ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 часов назад, Diamond89reg написал:

Добрый день. Сегодня внезапно начала проявляться следующая проблема - при переходе телефона в спящий режим он стал самостоятельно (зависать) выключаться. 

Проблема плавающая , но сегодня выключался приблизительно каждый час. Сделал софт ресет телефона к заводским настройкам. Проблема не решилась.

Телефон официально купленный в Lenovo Shop в России

SN- HB0L5RZ6

Android - 6.0.1

Номер сборки- P1a42_S285_160525_ROW

 

В чем может быть проблема ?

А именно? Рут, таск-киллеры, антивири? Clean master? заряд батареи?

И что значит софт- сброс? вы сбросили его на заводские настройки или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Телефон не рутирован , из перечисленного софта только Avast Free Mobile Security.

Сделал сброс на заводские настройки, и поставил весь софт заново, не помогло.

Сейчас начал поочередно удалять программы и мониторить за поведением.

Пока подозрение на сбербанк онлайн, т.к удалив его не получал зависание уже приблизительно часов 10

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минут назад, Diamond89reg написал:

Сделал сброс на заводские настройки, и поставил весь софт заново, не помогло.

 

3 минут назад, Diamond89reg написал:

Avast Free Mobile Security.

не оно ли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
16 минут назад, steaven написал:

 

не оно ли?

Нет, не аваст,  его удалил в первую очередь.

В сбербанк онлайн встроен какой то антивирус, именно на него подозрение, возможно они конфликтовали . Для теста установлю сбербанк и проверю.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Diamond89reg 100% проблема с приложением Сбербанк.У многих с ним аппарат не стабильно работает.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема не проявляется пока сутки  с установленным сбербанком. попробую обратно установить Avast

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем доброго времени суток!!!!
Может кто скажет что нить о проблеме.
Lenovo vibe p1c72 когда стоит на зарядке все нормально работает нареканий нету , но без зарядки когда тело уходит в спящий режим через секунд 5-15 перестает реагировать на какие либо действия... а если есть что то не прочитаное то в этом режиме постоянно моргает лампочка...При долгом нажатии на кнопку вкл.... он включаеться по новой

Оговорюсь сразу: заходил в рекавери делал вайпы... сносил все что было не помогло... Прошился эфект тотже.. а как подключаю зарядку то сразу все в норме и ничего не происходит кто может сказать в чем проблема
Откатился до проши P1a42_S152_160126_ROW не помогло....

за ранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 часов назад, laver2008 сказал:

Оговорюсь сразу: заходил в рекавери делал вайпы... сносил все что было не помогло... Прошился эфект тотже.. а как подключаю зарядку то сразу все в норме и ничего не происходит кто может сказать в чем проблема
Откатился до проши P1a42_S152_160126_ROW не помогло....

После отката на оф прошивку- что вы из своего софта ставите? Аппарат явно из-за стороннего софта виснет.

Пробовали на чистой прошивке без всего стороннего проверять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ничего не ставлю 

вот как только откатился ничего не ставил,только обновился до 288... ибольше ничего даже регион не выставлял

и еще почему если из за софта то почему на зарядке он работает без проблем

 

Отредактировал laver2008

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, laver2008 сказал:

через секунд 5-15 перестает реагировать на какие либо действия..

Вообще, что этому предшествовало? Внезапно стал так себя вести или как?

 

3 часа назад, laver2008 сказал:

и еще почему если из за софта то почему на зарядке он работает без проблем

Просто,как исключение одной из возможностей такого поведения

 

3 часа назад, laver2008 сказал:

ибольше ничего даже регион не выставлял

выставьте регион по всем правилам, желательно RU

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@laver2008

Если все вышеперечислоенного НЕ помогло- это железо. скорее всего - контроллер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вечером пользовались все было хорошо. а утром проснулся и вот такая фигня с ним... диод моргает синим но не на что не реагировал

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@laver2008 это уже новая проблема?Китаец же у вас.Как вариант установить с нуля прошивку ОС 6.0 и выставить региональный код Ru.

Если на чистой системе с региональным пакетом будет та же фигня,значит вам не повезло с вашим китайским железом.

Но китайцев у нас официальный сервис не будет ремонтировать.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

поставил по новой сток 152 без обнов все работало как часики... как только начинаешь обновлять программы через плей маркет, а также когда выставил регион проблема вернулась.... Потом сделал 3 вайпа вроде начало работать лучше....Сейчас обновляеться до 288 посмотрим что будет

Отредактировал laver2008

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

блин нефига не помогло буду пробывать сток 288

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и еще вопрос а может это быть проблема с самой батарейкой?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часа назад, laver2008 сказал:

а может это быть проблема с самой батарейкой?

это может быть проблема с контроллером либо на акуме,либо на материнке их два,несите в сервис пусть исследуют,если на акуме,то просто смените его,если на материнке,то придется перепаивать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу