ivanjastreb

Проблемы с Lenovo Zuk Z1

В этой теме 45 сообщений

Здравствуйте! Купил телефон Lenovo Zuk Z1 в официальном российском интернет-магазине. Аппаратом более чем доволен, но обнаружил проблемы, которые хотелось бы решить:

1. Функция пробуждения экрана по двойному тапу живет своей жизнью: иногда нормально экран просыпается, а иногда никак не реагирует. Пробовал всевозможные варианты настроек, в том числе отключал функцию предотвращения случайного включения экрана. После перезагрузки какое-то время нормально просыпается, потом снова работает как попало.

2. Wi-fi нестабильно работает: скорость скачивания приложений в Play маркете оставляет желать лучшего. Сравнивал одновременно с другими телефонами - небо и земля. Так же часто теряется сигнал, из-за чего вылетают приложения - ну очень раздражает. На других аппаратах таких проблем просто нет. 

 

Ну очень хотелось бы решить данные проблемы. Тогда этот телефон был просто лучшим :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 Баг после долго нахождения в режиме сна?

2- Дальность в норме? с какими аппаратами сравниваете? SpeedTest пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

41 минут назад, steaven написал:

1 Баг после долго нахождения в режиме сна?

2- Дальность в норме? с какими аппаратами сравниваете? SpeedTest пробовали?

1. Нет. После проявления багаразблокирую аппарат, блокирую и пробую разбудить двойным тапом - ноль реакции.

2. Дальность от роутера - 2 метра прямой видимости. Сравнивал с аппаратами: Sony Xperia M5, Samsung Galaxy S3, Motorola Moto G1, Asus Zenfone 2. SpeedTest пробовал - на работе получение 13Mbps, позже попробую дома. Но проблема в скорости не сильно напрягает. Больше напрягает именно разрывы .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часов назад, ivanjastreb написал:

1. Функция пробуждения экрана по двойному тапу живет своей жизнью:

Это проблема Цианогена. Уже больше двух версий прошивок COS не могут это исправить. Обещали поправить, но не сообщили когда. Почитайте на форумах. Это проблема проявляется как на Европейцах, так и на Китайцах...

4 часов назад, ivanjastreb написал:

2. Wi-fi нестабильно работает:

А вот с Wi-Fi проблем быть не должно... У меня все в норме...

 

Краткий список багов международной прошивки CyanogenOS 12.1:

Спойлер

Баг со спонтанным пробуждением экрана, при включенном DT2W (он же даблтап для включения экрана блокировки). Периодически в режиме сна экран сам по себе включается с частотой в несколько минут или часов, суток, доходит до 5-9 пробуждений. Лечим отключением даблтапа и отключением предотвращения случайных нажатий в кармане. (нет на кастомах и китайской оф прошивке ZUI)

Баг с работой точки доступа в 4G - при подключение устройства к ней - отвал точки и переход в 3G или 2G. (нет на кастомах и китайской оф прошивке ZUI)

Баг с замерзанием экрана блокировки после отбоя вызова при включенном DT2W (он же даблтап для включения экрана блокировки) опять таки лечим отключением даблтапа и отключением предотвращения случайных нажатий в кармане, но на XDA рекомендуют включать адаптивную подстройку яркости - баг пропадает)

Жалобы на шипение и щелчки при разговоре (несколько форумчан жалуются на шипение при разговоре, возможно проблема из-за оператора?)

Баг со скачком уровня громкости при прослушивании музыки с некоторых аудиоплееров и оф клиентом ВК, происходит при разблокировке смартфона. Проблема решается установкой ViPER4A, необходимо разблокировать загрузчик, поставить рекавери TWRP, получить рут, установить вайпер, заменяет штатный AudiFX COS. 

Проблема воспроизведения несистемных звуков уведомлений. Установленные пользователем звуки уведомлений при воспроизведении теряют в начале громкость, то есть как бы "обрезаются", "зажевываются", проблема вроде не у всех, кто-то пишет, что всё нормально воспроизводится, у меня такая проблема была. (нет на ZUI и некоторых кастомах) 

Баги с микрофоном Voip на COS 12.1 микрофон в Viber попросту не работает! Только громкая связь! Остальные Voip приложения работают (Skype, WhatsApp) (нет бага на кастомах и китайской оф прошивке ZUI)

Периодические спонтанные ребуты устройства. Возможны у всех, хотя «ох уж эти сказочники!»  Не всегда можно заметить. Возможно проблема в железе некоторых устройств (?) скорее да, чем нет. Меньше всего страдает ребутами ZUI, потом кастомы и COS 12.1.

Кому-то не нравится работа шумодава при разговоре на COS 12.1, на кастомах ситуация получше, на оф китайской ZUI он работает отлично

Баг навигации. Если выбрать определение координат по всем источникам, после поступления любого уведомления навигация встает и больше ни на что не реагирует (Яндекс навигатор). Частично лечится определением координат по GPS, иногда после этого пропадает мобильный интернет. Надо перезагружать девайс.

Проблемы со связью на КОС, (они есть, но не у всех) у меня и у других в частности отвалы 4G, отвалы симок, отвалы сети, постоянные скачки сети 2G-3G-4G, при уходе из зоны Wi-Fi невозможность перейти в 4G. Гораздо лучше ситуация на ZUI и кастомах, например кастом на FlymeOS отличается самым лучшим качеством связи. Вывод - на КОС 12.1 связь заставляет желать лучшего, но (!) всё зависит от оператора, количество вышек, в особенности 4G, так как рабочий диапазон в 4G только 1,3,5,7 band.

 

4 пользователям понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 часов назад, ivanjastreb написал:

 

1. Нет. После проявления багаразблокирую аппарат, блокирую и пробую разбудить двойным тапом - ноль реакции.

2. Дальность от роутера - 2 метра прямой видимости. Сравнивал с аппаратами: Sony Xperia M5, Samsung Galaxy S3, Motorola Moto G1, Asus Zenfone 2. SpeedTest пробовал - на работе получение 13Mbps, позже попробую дома. Но проблема в скорости не сильно напрягает. Больше напрягает именно разрывы .

Так а на теле сколько скорость?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, steaven написал:

Так а на теле сколько скорость?

 

13Mbps - это тест с телефона

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, ivanjastreb написал:

13Mbps - это тест с телефона

Хорошо- а другие устройства показывают какую скорость?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, steaven написал:

Хорошо- а другие устройства показывают какую скорость?

дома Zuk Z1 показывает скорость 25Mbps, другие аппараты показывают примерно тоже самое. Но еще раз повторюсь, если проблема скорости и проявляется, то это не сильно напрягает. Напрягают разрывы при уверенном сигнале. Я бы еще понял, если бы сигнал был слабый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый есть ли решение проблемы с отвалом сим (телефон при переключении режимов 2G-3G-4G потерял сеть вставлял другие сим таже история) ?

Отредактировал Vizants

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
30 минут назад, Vizants сказал:

телефон при переключении режимов 2G-3G-4G потерял сеть

сеть постоянно отваливается? Там, где находитесь, вообще прием хороший? На другом смарте, по возможности, эти сим пробовали? Что с сигналом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сеть в отвале постоянно имеи видит , покрытие отличное, симки на нескольких смартах пробывал мгновенно ловят сеть стабильнольно работают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, Vizants сказал:

, симки на нескольких смартах пробывал мгновенно ловят сеть стабильнольно работают.

Покупался не в Китае?

Версия прошивки какая?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Покупался в Москве в сентябре не для китая официал.

 

Cyanogen OS 12 Android 5.1.1

Отредактировал Vizants

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Vizants, но не в леново-шопе? могу только предположить -неисправность на уровне железа. ИМХО. Можно попробовать сделать сброс настроек до заводских, до этого все данные сохранить на ПК. Не поможет-на диагностику. К тому же тело на гарантии. Правда с учетом вашего региона....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 часов назад, Vizants сказал:

Покупался в Москве в сентябре не для китая официал.

Если официал- дайте серийник и проверим.

Официал ТОЛЬКО в леново-шопе.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день, форумчане.

На Lenovo Zuk Z1 со временем появляется проблема с громкоговорящим динамиком.

После года использования начал пропадать звук. Не слышно ни звонков ни уведомлений, ничего. Сначала помогал перезапуск телефона. Потом проблема стала усугубляться. Перезагрузки стали помогать через раз. Иногда перезапустишь телефон и нормально есть звук. А иногда в момент перезапуска на заставке cyanogen слышен щелчок и всё, звука нет. Думал что это аппаратный сбой, чуть было не унёс в ремонт. Перед походом в сервис решил сбросить телефон на заводские настройки. И звук появился! Телефон без проблем проработал ещё 3 месяца. И вот опять начались проблемы со звуком.

Хотелось бы понять что является причиной возникновения этой проблемы и как это лечить без сброса устройства на заводские настройки. Потому что каждый раз устранять эту проблему сбросом настроек, это достаточно болезненное решение.
Пытался найти решение в интернете, но такое ощущение что вообще ни  у кого такой проблемы не возникало, только у меня.

Буду очень благодарен за помощь! Телефон просто супер, но пропадание звука всё портит((

Версия COS 12.1-YOG4PAS7DF

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Balywa Доброго времени суток. Значит ошибки собираются. Возможно какая то программа не даёт динамику правильно работать.

После сброса смартфон становится чист как с магазина?

Надеюсь из бэкапов ничего не восстанавливаете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Из гуглдиска все настройки восстанавливаются сами. Но сегодня произошло кое что необычное. Долго возился, пытаясь запустить звук. Перезапускал телефон, выключал, протирал, стучал, ругал. :lol: Короче всё попробовал, ничего не помогло. Пошёл на улицу. На улице услышал что телефон пиликнул при получении почты:omg: Звук сам восстановился, чудеса да и только. Странный глюк какой-то.

Отредактировал Balywa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
45 минут назад, Balywa сказал:

Из гуглдиска все настройки восстанавливаются сами. Но сегодня произошло кое что необычное. Долго возился, пытаясь запустить звук. Перезапускал телефон, выключал, протирал, стучал, ругал. :lol: Короче всё попробовал, ничего не помогло. Пошёл на улицу. На улице услышал что телефон пиликнул при получении почты:omg: Звук сам восстановился, чудеса да и только. Странный глюк какой-то.

Бывает. Пути Android неисповедимы. :letsrock:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Balywa

Честно- - то за программный сбой из-за сторонних программ 20% вероятности, аппаратка- 80%

Вода/удары были?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Я пользователь Lenovo ZUK Z1221

Столкнулась с проблемой: телефон греется даже при малой нагрузке, проблема с первого дня использования. Недавно начали выходить ошибки различных приложений, в том числе системных. Останавливает процесс, выдает информацию, что возникла ошибка и предлагает завершить, подождать или отправить отчет и так довольно часто. Батарея стала разряжаться быстрее и пользоваться телефоном весьма проблематично.

Прошу помочь в данном вопросе. Заранее благодарю!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Tass Прошивка родная с покупки? Обновлялась?

Если да, тогда не мешало бы сделать сброс.

То что с покупки грелся не есть хорошо. Надо было сдавать обратно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
19 часов назад, esleer сказал:

То что с покупки грелся не есть хорошо. Надо было сдавать обратно.

 

19 часов назад, Tass сказал:

телефон греется даже при малой нагрузке,

На сколько греется? Просто теплый? горячий? обжигает? воняет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блин. Пишу сообщения с обращением и пишет invalid_url и всё сообщение пропадает. Это наказание за адблок на этом форуме? Сорри за офтоп.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Balywa Да, бывает такое. Пишите со смартфона или с ПК? У меня на смартфоне тоже глюк проскакивает.

Цитируйте тогда, лишнее удаляйте. У меня везде стоит ABP и мне не мешает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу