darklord4822

Lollipop 5.0 - Lenovo A536

В этой теме 68 сообщений

Автор и Администрация форума не несут никакой ответственности за порчу вашего оборудования.

Вы должны понимать, что делаете.

 

3.png

 

Lollipop 5.0

 

Спойлер

1.png3.png4.png2.png3.3.png

 

Перед прошивкой нужно делать Wipe data и не забываем перед этим всем делать бекапы всех разделов!

 

 Прошивка 5.0 на основе ядра 3.10.54. Прошивка без Gapps-ов, их можно скачать: GAPPS

Прошивка  под SP_Flash_Tool_exe_Windows_v5.1648.00.000_2.zip

После прошивки нужно прошить патч через TWRP, которое встроено в архив с прошивкой (обязательно).

 

скачать: Lollipop 5.0 (Я.Диск)

скачать: Патч для Lollipop 5.0 (Я.Диск)

скачать: Boot_lp_rev1.img (Я.Диск) - Исправлено подключение/отключение наушников + фикс фото со вспышкой

скачать: Boot_lp_rev2.img (Я.Диск) - Для тех у кого не работает фронтальная камера и автоповорот

скачать: Boot_lp_rev3.img (Я.Диск) - Для тех у кого изначально работает фронтальная камера, но не работает автоповорот

скачать: Boot_lp_rev3.img (Я.Диск) - Для тех у кого изначально не работает фронтальная камера, но работает автоповорот

 

Хочу сказать спасибо всем, кто помогал мне морально,  и не только!

Разработчиком данной прошивки и ядра является: darklord4822 и команда SRT 

 

 

10 пользователям понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, Роман Пашкеев сказал:

не работает интернет,что делать?

А вводные данные?

Экстрасенсов и Ванг тут на форуме нет.

Описать более подробно ситуацию можно?

Был и пропал либо не было его вообще, ну или только мобильный не работает. Ну не пытать же Вас доставая нужную информацию, чтобы помочь в проблеме?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообщем на другой прошивке интернет включался (мобильный) переустановил на эту,и теперь не работает!

 
Добавлено 0 минут спустя:
 
32 минуты назад, esleer сказал:

А вводные данные?

Экстрасенсов и Ванг тут на форуме нет.

Описать более подробно ситуацию можно?

Был и пропал либо не было его вообще, ну или только мобильный не работает. Ну не пытать же Вас доставая нужную информацию, чтобы помочь в проблеме?

Вообщем на другой прошивке интернет включался (мобильный) переустановил на эту,и теперь не работает!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Роман Пашкеев сказал:

переустановил на эту,и теперь не работает!

Заходим в настройки мобильного интернета, смотрим и если там пусто, прописываем вручную APN настройки своего оператора. Настройки ищем на сайте оператора, либо звоним в поддержку.

Ну и соответственно интернет должен быть включён.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, esleer сказал:

Заходим в настройки мобильного интернета, смотрим и если там пусто, прописываем вручную APN настройки своего оператора. Настройки ищем на сайте оператора, либо звоним в поддержку.

Ну и соответственно интернет должен быть включён.

а где найти эти настройки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Роман Пашкеев сказал:

эти настройки?

Настройки-Ещё-Мобильные сети-Точки доступа(APN) Тут смотрим настройки.

Включение мобильного интернета.

Настройки-Контроль трафика-тут Ваш оператор. Установить галочку на включение.

Плюс определить вручную оператора, который будет давать интернет, если вставлены две сим карты.

Настройки-Управление SIM-Параметры SIM. Выбрать карточку мобильного интернета.

По этому кастому точно не скажу. Привёл пример стандартного меню настроек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как увеличить память?У меня 8 гб,свободно только 2,сделал формат data через twrp стало 4,но появилась ошибка android.procces.acore

Отредактировал Роман Пашкеев
Не дописал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Правильно прошейте аппарат.

Инструкция по прошивке

Если вы хотите оставить Lollipop , то вам достаточно выполнить первые 7 пунктов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня в игре графика ужасно отображается, при этом в KitKat (официальной прошивке) и CM13 нормально отображалась. Причем перед закрытием игры мелькает "нормальная" графика. Проблема, главным образом, связана с отображением текста. На всякий случай напишу, что игра называется Lords Mobile (не реклама). Для эксперимента также установил приложения Subway Surfers и Hill Climb Racing, и там графика отображается нормально. Возможно это связано с тем, что я установил данную прошивку после CM13 так же, как и после KitKat (может быть надо было по-другому) и GAPPS установил уже после первой загрузки в систему.

Отредактировал nemo123

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

к сожалению проверить уже нет возможности. Поэтому у вас три варианта:

1) смириться с этим

2) попробовать самостоятельно решить проблему

3) установить другую прошивку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ! Я устанавливал CM13, но там были другие проблемы, поэтому я решил вернуть Lollipop. Возможно, попробую вернуть CM13, и отписатся в соответствующей теме насчет тех ошибок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток! После прошивки на Lollipop всё работает нормально, но есть две проблемы:

1. При фотографировании с фронтальной камеры снимки получаются с непонятными оттенками и в непонятном цвете

2. Не получается включить вайфай, если он был какое то время отключен (помогает только перезагрузка), т.е. при нажатии на значок он не включается, да и в настройках ползунок  вайфая  при перетягивании на вкл. отпрыгивает на выкл.

Помогите,  не знаю что делать....

Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чё за баг с флешкой у этой прошивки? Телефон постоянно пищит, SD карта извлечена, SD карта вставлена и так тупо циклично делает. Прошивка понравилась конечно, но баг жесткий

Отредактировал Alpha8041

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Alpha8041 сказал:

но баг фатальный вообще критичный

Заменить карту памяти на качественную.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, esleer сказал:

Заменить карту памяти на качественную.

Не надо тут говорить, с флешкой всё отлично да и куда качественнее, флешка от Kingston. Да и другую флешку тоже пробывал, всё тоже самое. Вообще странный баг конечно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Взять чистую карту памяти, отформатировать её в FAT32 допустим на ПК и проверить.

Просто раньше никто не жаловался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Alpha8041 сказал:

куда качественнее

Кто вам сказал, что кингстон=высокое качество?

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Лично меня их накопители никогда не подводили, отсюда и вывод. Да и проблема решилась, чисто для прикола поставил бут 3-ий ревизии, так как заметил что автоповорот не работал, и вроди всё в норму пришло. Заметил еще что автофокус у камеры не работает, но это мелочь в принципе

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В свое время этим заморачивались. Там бут для 4-х ревизий и нужно подбирать чтобы все работало

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу