murzik

Lenovo B590 обсуждение, решение проблем

1,700 posts in this topic

 

Спойлер

 


Установка драйверов Win 7 на нотбук Lenovo B590  http://lenovo-forums.ru/topic/6477-драйвера-для-ноутбуковнетбуков-lenovo-поиск-и-решение-проблем/?do=findComment&comment=63353

Настройка отображение режимов Num Lock и Caps Lock  http://lenovo-forums.ru/topic/6357-lenovo-b490-b590-обсуждение-решение-проблем/?do=findComment&comment=56343

Настройка уровня заряда аккумулятора  http://lenovo-forums.ru/topic/6357-lenovo-b490-b590-обсуждение-решение-проблем/?do=findComment&comment=56485
Настройка автоматическое отключение тачпада при подключении мыши  http://lenovo-forums.ru/topic/6357-lenovo-b490-b590-обсуждение-решение-проблем/?do=findComment&comment=57505

Подключение проводной гарнитуры  http://lenovo-forums.ru/topic/10943-подключение-проводной-гарнитуры-к-ноутбукам-с-комбинированным-аудио-разъёмом/
Обновление биоса
http://lenovo-forums.ru/topic/6357-lenovo-b490-b590-обсуждение-решение-проблем/?do=findComment&comment=281795

Версии биосов ноутбуков B590

плата 20206 версии биосов:

H9ET63WW (0.63) 05.09.2012

H9ET69WW (1.06) 15.11.2012
H9ET74WW (1.11) 26.06.2012
H9ET77WW (1.14) 23.10.2013
H9ET81WW (1.18) 12.05.2013
H9ET84WW (1.21) 18.10.2014
H9ET90WW (1.27) 08.05.2015

H9ET92WW (1.29), 06.08.2015

плата 20208 версии биосов:

H1ET63WW (1.06) 04.09.2012
H1ET69WW (1.12) 15.11.2012

H1ET40WW(1.13)  06.09.212
H1ET73WW (1.16) 10.04.2013
H1ET75WW (1.18) 27.06.2013
H1ET84WW (1.22) 26.11.2013
H1ET85WW (1.23 ) 15.04.2014

также бывают ревизии платы 20208 с другими версиями биосов

H5ET63WW (1.06) 04.09.2012
H5ET69WW (1.12) 15.11.2012

H5ET40WW(1.13)  06.09.212
H5ET73WW (1.16) 10.04.2013
H5ET75WW (1.18) 27.06.2013
H5ET84WW (1.22) 26.11.2013
H5ET85WW (1.23 ) 15.04.2014

7 people like this

Share this post


Link to post
Share on other sites

Доброго времени суток. Проблема с ноутбуком B590 на Core I3. Установлен Win7 64x, установлены все необходимые драйвера со страницы поддержки на официальном сайте. WiFi завелся, не отваливался, работал, до момента выключения машины. А вот после включения машина не может загрузиться... Так понимаю зависает машинка на моменте инициализации устройств. Отключение радио модуля в БИОС дает возможность загрузить машину, но WiFi после этого само собой нет, в Диспетчере устройств адаптер есть, но он не работает. Попробовали поставить вот это обновление:

В вашем случае проблема аппаратная. Скорее-всего виноват Wi-Fi. В любом случае придется обращаться в сервисный центр поскольку проблема может быть аппаратной.

Share this post


Link to post
Share on other sites

Захожу в биос по F1,и нет вкладки bооt.На окне Startup стоит первым Boot.Нажимаю Inter появляется флешка с образом Вин7.Но когда f10 и Ок не грузится.Загружается Вин8.Флеху ставлю на ноут Асаус всё прекрасно ставится.В чём проблема?

А можете выложить фото из BIOS?

Share this post


Link to post
Share on other sites

Всем страдальцем привет.

Парни, ПРОБЛЕМУ с вылетом ВАФЛИ решил просто, выкинув куда подальше Блютуз устройства, а именно МЫШЬ.

Вместо неё, подключил простую проводную классику.

А до этого тоже не знал что делать:

1. Настройка роутера (плюс процесса знакомство с роутером и интернетом).

2. Перебор драйверов, именно для Lenovo B590.

3. Обновлял виду.

Безрезультатно.

И однажды утром… РАЗ, идея, отключить МЫШЬ!!! и всё проблема решена.

Похоже, в аппарате модуль беспроводной связи работает в одной связки с Wi-Fi и Bluetooth, вот они и конфликтуют между собой.

1 person likes this

Share this post


Link to post
Share on other sites

Здравствуйте нужна помощь,ноут IdeaPad B590 система windows 8.1 home basic ,был трабл с обновлением оперы,он все время мучал но не ставился ,потом глючил скайп и в итоге привело к бсоду.

после угадывания кнопки восстановления на экране появилось восстановление windows (не OKR) ,прошло,загрузилось,но обновления половина крашатся ,в том числе и важные net framework,нет почему то доступа у юзера и админ учетки  microsoft к разделу с виндой(2 раздела харда),прописал права принудительно,но пускать без ошибок стало ток после ввода каждой папки паса админа,разумеется приложения тоже не запускаются ,путь что то блочит,сервисы вин8 аля магазин,погода, и ..восстановление через раз,не пашут вобще.в гайде к ноуту сказано все ПО для восстановление в разделе lenovo_recovery,в итоге нашел его ток в параметрах жесткого диска -защита системы,раздел восстановленя есть разумеется не удалял,пробовал откатить на голую точку восстановления но и она битая,пытался восстановить через кнопку okr ,но винда не реагирует(и выключенный и включенный ноут на кнопку okr не реагирует),также и f11 выбора вариантов загрузки и любые f8 10 ...,мб левый okr с диска ?хотя ..загрузка с диска не пашет.сервисы lenovo тоже побились и для запуска требуют .net framework +дрова audio и im controlller.....help.

Share this post


Link to post
Share on other sites

Бук разбирали для очистки системы охлаждения от пыли. Появилась проблема - выключает ся через определённый интервал. Причём неважно под нагрузкой система или на холостых.Температура процессора держатся от 39 до 48° в простое и до 58-60 в нагрузке. КУлер работает. Вытесняемый воздух прохладный. Или на короткое время - теплый. Отключается так будто кто-то удерживал кнопку питания на корпусе или просто вынул батарею.

Share this post


Link to post
Share on other sites

а   может  шота  ты  задел  больше  всего какйто шлейф

Share this post


Link to post
Share on other sites

А на какой в этой ситуации может быть больше всего подозрений?

Share this post


Link to post
Share on other sites

А может в биосе температурные пороги изменить надо? Тока я туда попасть не могу. Раньше по ентер входил, а сейчас этоне срабатывает, грузится ОСь. Другие клавиши пробовал F2 del бесполезно (

Share this post


Link to post
Share on other sites

внезапное выключение может свидетельствовать о неисправности южного моста

Share this post


Link to post
Share on other sites

vovana2009 написал (03 Jan 2014 - 10:36):

Похоже, в аппарате модуль беспроводной связи работает в одной связки с Wi-Fi и Bluetooth, вот они и конфликтуют между собой.

Возможно, что там просто программный конфликт возник, хотя версию с взаимной интерференцией исключать не стоит.

Share this post


Link to post
Share on other sites

denixx написал (04 Jan 2014 - 22:11):

Бук разбирали для очистки системы охлаждения от пыли. Появилась проблема - выключает ся через определённый интервал. Причём неважно под нагрузкой система или на холостых.Температура процессора держатся от 39 до 48° в простое и до 58-60 в нагрузке. КУлер работает. Вытесняемый воздух прохладный. Или на короткое время - теплый. Отключается так будто кто-то удерживал кнопку питания на корпусе или просто вынул батарею.

Проблемы могут быть с чем угодно. Наиболее-вероятные - проблемы с питанием. Сюда входит выход из строя конденсаторов на материнской плате и реже в блоке питания. Проверить это можно поработав от батареи.

Share this post


Link to post
Share on other sites

Похоже на проблему с жестким диском. Его проверить можно с помощью MHDD/Victoria, которые записываются на CD/DVD.

Share this post


Link to post
Share on other sites

Добрый день, недавно купил ноут B590, никак не хочет работать wifi, вроде скачал дрова для  WiFi_Broadcom_November_2013 но все равно не работает как быть?

post-54761-0-78303400-1389483457_thumb.j

 

Share this post


Link to post
Share on other sites

Привет всем! Помогите разобраться, не работает мультизагрузочная флешка!

Есть мультизагрузочная флешка с диструбитивами MS\Linux и набор утилит (сделана с помощью программы MultiBoot USB, 

Сайт разработчика: http://forum.oszone.net/thread-149975.html)

На ноутбуке LENOVO G580 флешка работает, но LENOVO B590 ее не видит.

Почитал форумы зарубежиные, проблема в безопасности (secure boot), пробовал различные варианты настроек, но флешка не стартовала. 

Нашел решение на зарубежном форуме, но тоже не помогло.

Как такую ситуацию разрулить, подскажите?

Share this post


Link to post
Share on other sites

В BIOS Boot mode установлен в Legacy?

Share this post


Link to post
Share on other sites
52d437b172cfc_20140113_224143.jpg52d437ba982cc_20140113_224121.jpg52d437c694be5_20140113_224224.jpg

В BIOS Boot mode установлен в Legacy?

Share this post


Link to post
Share on other sites

На последней картинке пробовал разные условия у пункта UEFI/Legacy такие как Both, UEFI, Legacy. Так же можно установить в меню Restart пункт OS Optimized default - на Enable и пробовал такие же параметры, но USB не стартовало. Пришлось записывать на CD дистрибутив и устанавливать, но это не очень удобно. 

Что не так делаю?

 

Share this post


Link to post
Share on other sites

Проверьте, чтобы в меню Startup->Boot в разделе Excluded from boot priority order не было никаких устройств. Возможно у вас запрещена загрузка с USB FDD (загрузочные флешки, часто определяются именно как FDD). В любом случае, если есть в указанном списке устройства - удалите их из этого списка.

p.s. подсказка. Меню Boot  видно на вашем третьем скрине в самом верху - станьте на него курсором его и нажмите Enter

Share this post


Link to post
Share on other sites

Проверьте, чтобы в меню Startup->Boot в разделе Excluded from boot priority order не было никаких устройств. Возможно у вас запрещена загрузка с USB FDD (загрузочные флешки, часто определяются именно как FDD). В любом случае, если есть в указанном списке устройства - удалите их из этого списка.

p.s. подсказка. Меню Boot  видно на вашем третьем скрине в самом верху - станьте на него курсором его и нажмите Enter

Так если при старте ноута я нажимаю F12 появляется boot меню и устройство определяется правильно. Но когда я выбираю с какого устройства загрузиться, результат нулевой. Так если есть в сдироме диск загрузочный он стартует.

Share this post


Link to post
Share on other sites
52d469b358094_20140114_022933.jpg

Может это косяк в биосе то что он не понимает линуксовый загрузчик?

Share this post


Link to post
Share on other sites

UEFI грузит только флешки с FAT32, сделайте отдельно мультизагрузочную с этой файловой системой, а отдельно установщик Windows

Share this post


Link to post
Share on other sites

UEFI грузит только флешки с FAT32, сделайте отдельно мультизагрузочную с этой файловой системой, а отдельно установщик Windows

Попробовал сделать загрузочную флешку (линукосовый загрузчик) так же не работает. Но та же флешка загружается на ноуте леново G570.

Спасибо за статью.

Share this post


Link to post
Share on other sites

Я как понял, у тебя биос видит флешку но не грузит? Я вчера впервые столкнулся с такой проблемой, купили два новых ноута разной марки, леново и эйсер, и хочу снести на них win8 и установить win7, но не тот ни другой не хочет грузить загрузочную флешку(в бут меню выбираем нажимаем а он негрузит, опять в бут меню выскакивает), перепробовал все в биосе(биос такой же как у тя на скринах). У меня еще 3 ноута леново которым более полугода, на них сносил и устанавливал без проблем. Ща лазяю в инете и никак немогу найти причину этой загадки, как будтаки производители биоса выдумали еще чтота по поводу загрузчиков. Тоже пользуюсь MultiBoot USB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.