steaven

Что делать, если стоят драйвера, а прошивка с ПК не стартует?

29 posts in this topic

Share this post


Link to post
Share on other sites

Входы USB  менял неоднократно. Буду разбираться с вашими советами. Потом отвечу. Спасибо.

Share this post


Link to post
Share on other sites

Доброго времени суток! Может Вы поможете?

Начал прошивать В600 3G, примерно на середине процесса ребёнок выдернул кабель из компа. Теперь девайс не определяется компом, пишет неизвестное устройство, соответственно прошить по новой не получается. Порты менял, драйвера переустанавливал. Что делть? Помогите пожалуйста!

Share this post


Link to post
Share on other sites
Начал прошивать В600 3G, примерно на середине процесса ребёнок выдернул кабель из компа. Теперь девайс не определяется компом, пишет неизвестное устройство, соответственно прошить по новой не получается. Порты менял, драйвера переустанавливал. Что делть? Помогите пожалуйста!

Долгое нажатие на питание. аппарат должен выключиться. Пробуйте снова прошить. Надеюсь- все таки не смертельно. Он с сим был или без?

Share this post


Link to post
Share on other sites

Доброго времени суток!

Девайс Lenovo A 516. Драйвера поставил по инструкции. При подключении определяется MTK USB Port (COM17). Пересмыкиваю батарею. Запускаю Flash_Tool_v3.1320.0.163 (пробовал и другие версии с вашего сайта. Выбираю прошивку A516_ROW_S118_131213. Галочку DA DL All... включаю. Нажимаю кнопку Firmware Upgrate/ (Нажимал и Download). Подключаю телефон. Пробегает красная полоса 100% и выдаёт ошибку 4001. Кабель менял, порт менял. Пробовал на Win 7 Pro x86. Подскажите варианты решения плиз.

post-168729-0-61004600-1418755289_thumb.
Edited by Sanj_2005

Share this post


Link to post
Share on other sites

@Sanj_2005,

(4001) S_FT_DA_NO_RESPONSE

Решение - сменить USB-порт и перенести SP Flash Tool в корень диска C:
Также есть вариант, что в файле download agent нет информации о ЦП/флэш. Решение - обновить версию прошивальщика.
Проблема может быть аппаратная, например при вышедшей из строя флеш-памяти.
1 person likes this

Share this post


Link to post
Share on other sites

Решение - сменить USB-порт и перенести SP Flash Tool в корень диска C:

 Перепробовал всё. Скорее всего что-то с железом. Спасибо!

Edited by psihipofigist

Share this post


Link to post
Share on other sites

@steaven,такая же проблема с lenovo s850, во время прошивки отсоединился кабель. после чего телефон определяется как неизвестное устройство. прошивка не стартует больше. что делать???

Share this post


Link to post
Share on other sites
во время прошивки отсоединился кабель. после чего телефон определяется как неизвестное устройство. прошивка не стартует больше. что делать???

на каком этапе кабель ек? если не сможешь приживить дрова- это труп. Если на буте выдернул- это труп.

Share this post


Link to post
Share on other sites

@steaven,такая же проблема с lenovo s850, во время прошивки отсоединился кабель. после чего телефон определяется как неизвестное устройство. прошивка не стартует больше. что делать???

жми долго на кнопку блок около 1мин потом пробуй прошить. Была анологичная ситуация с S860. После долгого нажатия тел сам загрузился

Share this post


Link to post
Share on other sites

на каком этапе кабель ек? если не сможешь приживить дрова- это труп. Если на буте выдернул- это труп.

Труп это выкинуть? или как-то можно но сложно?

Share this post


Link to post
Share on other sites
Труп это выкинуть? или как-то можно но сложно?

 

Вы ссылаетесь на переписку января с другим пользователем по конкретной проблеме.

У вас то что произошло  или вы решили выяснить значение термина "труп" именно в приложении к тому смартфону? 

Edited by baikal0912
1 person likes this

Share this post


Link to post
Share on other sites

Телефон Lenovo S650. К выключенному телефону подключаю USB-кабель, компьютер определяет устройство в разделе портов, а потом слышится звук отключения устройства, и оно, естественно, пропадает из портов в диспетчере устройств. Как побороть проблему?

Share this post


Link to post
Share on other sites
Как побороть проблему?

Так а в чём проблема?Устройство появляется в диспетчере на 2 секунды.

Ловим наш порт- надо успеть по нему щелкнуть для открытия свойств до его исчезновения.
Edited by Dr.Betruger
1 person likes this

Share this post


Link to post
Share on other sites
Телефон Lenovo S650. К выключенному телефону подключаю USB-кабель, компьютер определяет устройство в разделе портов, а потом слышится звук отключения устройства, и оно, естественно, пропадает из портов в диспетчере устройств. Как побороть проблему?

Читать инструкцию по установке драйвера прошивки,там все указано(обратить внимание на пункт 7).Если все соответствует инструкции,прошивать в соответствии

с инструкцией по прошивке. Если у вас драйвер прошивки установлен,вы пробовали запускать прошивку?Или не делая этого сразу пишите вопрос.

Если устройство определяется как MediaTek Preloader USB VCOM Port но прошивка не идет,читать инструкцию в шапке этой

темы(в том числе по смене порта). 

3 people like this

Share this post


Link to post
Share on other sites

Добрый день . Проблема с прошивкой Lenovo S860 Mt6582 2Gb. Когда делал WriteMemory из ROM то по запарке включил запись блоков с подключенным телефоном , тут же заметил и выдернул его а затем опять подключил и остановил запись (Stop). После этого телефон кирпич, но СОМ порт подключается и флэштул СОМ порт видит . При включении WriteMemory и подключении телефона к ПК, запись не начинается, тишина . Логи заканчиваются на

BRom_AutoBoot::BRom_StartCmd(0): ... (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:209) дальше идет циклически повторяющиеся логи.

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID() (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID() (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID() (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: WARNING: EnumerateDevice(): Get friendly name failed! Err(13) (FlashToolLib/host/windows/com_enum.cpp:618)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: WARNING: EnumerateDevice(): Get friendly name failed! Err(13) (FlashToolLib/host/windows/com_enum.cpp:618)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: WARNING: EnumerateDevice(): Get friendly name failed! Err(13) (FlashToolLib/host/windows/com_enum.cpp:618)

09/18/15 21:37:43.210 BROM_DLL[5456][8268]: WARNING: EnumerateDevice(): Get friendly name failed! Err(13) (FlashToolLib/host/windows/com_enum.cpp:618)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID(USB\VID_0458&PID_4018\6&38A36D0C&0&5) (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID(USB\VID_046D&PID_0826\9D777800) (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 0 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID(USB\VID_09DA&PID_9090\6&38A36D0C&0&6) (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): m_uNumber = 35 (FlashToolLib/host/windows/com_enum.cpp:1155)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: IsValidCOMPort(): Instance ID(USB\VID_0E8D&PID_2000\6&38A36D0C&0&1) (FlashToolLib/host/windows/com_enum.cpp:984)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: IsValidCOMPort(): Match filter(VID_0E8D&PID_2000), index(1) (FlashToolLib/host/windows/com_enum.cpp:1000)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): Find the valid COM port! (FlashToolLib/host/windows/com_enum.cpp:1158)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): com port 3 symbol name is \\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}, friendly name is PreLoader USB VCOM (Android) (COM35).

(FlashToolLib/host/windows/com_enum.cpp:1161)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: DEBUG: GetCOMPortWithFilter(): New COM port: Filter index(1), Number(COM35), Friendly(PreLoader USB VCOM (Android) (COM35)), Instance(USB\VID_0E8D&PID_2000\6&38A36D0C&0&1), Symbolic(\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}) (FlashToolLib/host/windows/com_enum.cpp:1183)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: com_base::com_base() m_hCOM(FFFFFFFF) (FlashToolLib/host/windows/com_sentry.cpp:117)

09/18/15 21:37:43.310 BROM_DLL[5456][8268]: com_sentry::Open(\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}, FFFFFFFF, 115200) (FlashToolLib/host/windows/com_sentry.cpp:597)

09/18/15 21:37:43.370 BROM_DLL[5456][8268]: hCOM = 0x71c, retry [6] times (FlashToolLib/host/windows/com_sentry.cpp:611)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: com_sentry::SetRTS(\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}, 0000071C): successfully pull high RTS and DTR! (FlashToolLib/host/windows/com_sentry.cpp:713)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: com_sentry::Reset(\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}, 0000071C): OK!, baudrate(115200). (FlashToolLib/host/windows/com_sentry.cpp:496)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: WARNING: debugconf::load(E:\Users 7x64\Admin\Desktop\SP_Flash_Tool_Win_v5.1524.00\SP_Flash_Tool_exe_Windows_v5.1524.00.000\libdebug.conf): file doesn't exist (FlashToolLib/source/common/generic/src/debugconf.cpp:117)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: com_sentry::Open(\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}, 0000071C): CreateFile("\\?\usb#vid_0e8d&pid_2000#6&38a36d0c&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}") OK!, baudrate(115200). (FlashToolLib/host/windows/com_sentry.cpp:631)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: DEBUG: DA_cmd::DA_cmd(): m_p_stopflag(0x03B8CC10)=0. (FlashToolLib/sv5/common/generic/src/da_cmd.cpp:80)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: FlashTool_Connect_BROM_Ex(01B95ED0)(): AUTO_DETECT_BBCHIP(254), AUTO_DETECT_EXT_CLOCK(254). (FlashToolLib/sv5/common/interface/src/brom.cpp:788)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: BRom_AutoBoot::BRom_StartCmd(0): ... (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:209)

09/18/15 21:37:43.380 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(57600) = 57600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.420 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(9600) = 9600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.460 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(57600) = 57600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.500 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(9600) = 9600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.540 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(57600) = 57600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.580 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(9600) = 9600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.620 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(57600) = 57600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

09/18/15 21:37:43.660 BROM_DLL[5456][8268]: DEBUG: BRom_Base::SetBRomCommState(): OK!, BaudRate(9600) = 9600 x EXT_CLOCK(2) x Multiple(1). (FlashToolLib/sv5/common/interface/src/brom_base.cpp:323)

Тоже самое происходит при любых операциях Format , Downloand, Readback т. е . все останавливается именно на этом месте.

Пробовал разные шнуры , разные опер системы, разные ПК, менял СОМ порты, нажимал кнопку питания на телефоне после подключения и т.д. Флэштул ошибок не на экран не выводит , просто зависает. Проблема в телефоне, ни чего не помогает .

Подскажите что можно сделать?

post-283462-0-40065100-1442601481_thumb. post-283462-0-59253400-1442608428_thumb.

Edited by yg188

Share this post


Link to post
Share on other sites
Когда делал WriteMemory из ROM

 

А зачем вы это делали с какой целью?Если вы хотели установить прошивку то при чем здесь это действие.

Вот инструкция по установке прошивки через ваш прошивальщик. Или попробуйте прошить через версию V3...

прошивальщика.Для него эта инструкция.

1 person likes this

Share this post


Link to post
Share on other sites

А зачем вы это делали с

Хотел востановить прошивку глючил вход в рекавири.

Или попробуйте прошить

НЕ могу прошить! Пробовал много разных версий прошивальщика при подключении телефона к ПК, запись не начинается, тишина . Логи заканчиваются на

BRom_AutoBoot::BRom_StartCmd(0): ... (FlashToolLib/sv5/common/interface/src/brom_autoboot.cpp:209) или дальше идет циклически повторяющиеся логи.

Тоже самое происходит при любых операциях WriteMemory, Format , Downloand, Readback т. е . все останавливается именно на этом месте или логи зацикливаются до бесконечности (повторяются две строчки в логах после этого места).

Edited by yg188

Share this post


Link to post
Share on other sites
НЕ могу прошить!

 

Кто знает что вы прошиваете и что у вас с настройкой прошивальщика.Ссылку конкретно на прошивку которую пытаетесь ставить дайте.

Скрин прошивальщика после подключения планшета к ПК (просто после подключения планшета без действий по прошивке в открытом окне прошивальщика) и скрин диспетчера устройств в момент подключения планшета к ПК в разделе Порты(COM и LPT) тоже. 

Share this post


Link to post
Share on other sites

ВСЕ ПОЛУЧИЛОСЬ!!! Два дня не отходил от телефона, пробовал всякие варианты ни чего не помогало! Все решилось после того как телефон пролежал 2 дня его ни кто не трогал , батарея разредилась за 2 дня и прошивка пошла, все получилась!. Раньше батарею отключить не мог так как она встроенная. Так что владельцы аппаратов со встроенной батареей имейте в виду, такой вариант решения проблемы с зависанием прошивки! :ura:

2 people like this

Share this post


Link to post
Share on other sites
On 20.09.2015 at 10:59, yg188 написал:

ВСЕ ПОЛУЧИЛОСЬ!!! Два дня не отходил от телефона, пробовал всякие варианты ни чего не помогало! Все решилось после того как телефон пролежал 2 дня его ни кто не трогал , батарея разредилась за 2 дня и прошивка пошла, все получилась!. Раньше батарею отключить не мог так как она встроенная. Так что владельцы аппаратов со встроенной батареей имейте в виду, такой вариант решения проблемы с зависанием прошивки! :ura:

истину глаголит, я уже почти хоронил...

Share this post


Link to post
Share on other sites

помогите пожалуйста у меня было меньше 20 процентов зарядки после чего я хотел прошить телефон когда подключил телефон к флеш тулс красная загрузка прогрузилась и выдало ошибку 2005 после чего телефон не включается потом пробовал снова уже красной строки не было просто ничего не происходило

Share this post


Link to post
Share on other sites

@кегегегешнеш , начнём с того, что Вы поведаете нам какой аппарат шили, какой прошивкой, какая была установлена.

1 person likes this

Share this post


Link to post
Share on other sites
2 часа назад, кегегегешнеш сказал:

выдало ошибку 2005 после чего телефон не включается

Нужно зарядить аппарат. Переустановить драйвера, Запустить программу прошивания, после чего подсоединить выключенный аппарат к ПК (в некоторых случаях прошивка подхватывается при вытащенном аккумуляторе). Ну, и прочтите про Вашу ошибку:

 

1 person likes this

Share this post


Link to post
Share on other sites

ДД.такая ситуация,дрова ставятся без проблем,но на теле горит  только диод зарядки,и как бы циклично перезагружается,в флэштуле нажимаю download цикличность проподает но пробегает красная полоса и на 25сек гдето ошибка 4032

батарею заряжаю до 4.10 в,при установке в телефон  показывает 3.64,отсоединяю 4.10

 

Edited by Maruna Dergas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.