Гость АндрейCK

Не работают USB и Тачпад после переустановки Windows 7 64

В этой теме 78 сообщений

5 минут назад, stovan сказал:

ACPI\MSFT0101

Попробуйте

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7jn4019f.exe

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, murzik сказал:

Попробуйте

пишет, что эта система не удовлетворяет минимальным требованиям для установки программного обеспечения(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, stovan сказал:

пишет, что эта система не удовлетворяет минимальным требованиям для установки программного обеспечения(((

Почитайте пункт 11

http://lenovo-forums.ru/topic/18934-lenovo-ideapad-110-хх-обсуждение-и-решение-проблем/?do=findComment&comment=493420

 

или отключите в настройках биоса TPM

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
6 минут назад, murzik сказал:

Почитайте пункт 11 или отключите в настройках биоса TPM

http://lenovo-forums.ru/topic/18934-lenovo-ideapad-110-хх-обсуждение-и-решение-проблем/?do=findComment&comment=493420

а насколько критично данное действие.... его необходимость?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, stovan сказал:

насколько критично данное действие.... его необходимость?

это аппаратный модуль шифрования - в принципе не критично.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, murzik сказал:

это аппаратный модуль шифрования - в принципе не критично.

Спасибо, в любом случае как то решу проблему, надо чистую версию - образ сделать, чтоб потом не мучиться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, stovan сказал:

в любом случае как то решу проблему, надо чистую версию - образ сделать, чтоб потом не мучиться.

По крайней мере с тачпадом  удалось разобраться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, murzik сказал:

По крайней мере с тачпадом  удалось разобраться.

Да, точно, проблема и у 320, и у 520-й модели очень критична, и на этом форуме, и на других.... приемлимая цена, нормальное железо, народ- берет, но не все на 10-ку хотят .  можно решение готовое опубликовать, вначале вин7 с драйверами usb3 , затем power manager для работы wifi, ну и эти два драйвера для тачпада.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, stovan сказал:

можно решение готовое опубликовать, вначале вин7 с драйверами usb3 , затем power manager для работы wifi, ну и эти два драйвера для тачпада.

Публикуйте со ссылкой на этот форум.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 минуты назад, murzik сказал:

Публикуйте со ссылкой на этот форум.

А как иначе то?, этот форум хоть и не кишит людьми и общением, но помогает мне уже не первый раз. 

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ноутбук LENOVO IdeaPad 520-15IKB, 15.6", Intel Core i5 8250U 1.6ГГц, nVidia GeForce Mx150 - 2048 Мб
Установлена Windows 7 Максимальная, драйвера ставились с помощью Driver Pack Solution и SDI.
Есть 3 проблемы, с которыми людям здесь помогли, но мне испробовав описанные варианты выше, решить не удалось.
1. Не удается установить Стандартный VGA графический адаптер(невозможно установить подходящее разрешение).
2. После установки Lenovo Energy Management кнопки яркости не работают.
3. Драйвера на тачпад не работают.
(может при установки драйверов стоит отключить антивирус?)
Очень надеюсь на вашу помощь!

 

Спойлер

Безымянный 2.pngБезымянный.pngБезымянный3.pngБезымянный4.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
51 минуту назад, SekundraDass сказал:

Установлена Windows 7 Максимальная, драйвера ставились с помощью Driver Pack Solution и SDI.

Это вполне предсказуемый результат.

Хорошо, что хоть что работает.

Если хотите, что бы ноут работал нормально, то не пользуйтесь DPS.

Как правило применение DPS делает Windows не работоспособным.

Переустановите Windows и ставьте драйвера вручную.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Аналогичная проблема - IdeaPad 320-15IAP (80XR). 

После установки Windows 7 в диспетчере устройств появилось несколько пунктов с восклицательным знаком.

  • ETHERNET-контроллер - PCI\VEN_10EC&DEV_8136
  • PCI контроллер извлечения данных и обработки сигнала - PCI\VEN_8086&DEV_5AB4
  • PCI контроллер Simple Communications - PCI\VEN_8086&DEV_5A9A
  • PCI контроллер Simple Communications - PCI\VEN_8086&DEV_5A9C
  • PCI контроллер Simple Communications - PCI\VEN_8086&DEV_5A9E
  • Неизвестное устройство - ACPI\INT3452
  • Неизвестное устройство - ACPI\VPC2004
  • Сетевой контроллер - PCI\VEN_10EC&DEV_8821
  • USB 3.0 Extensible Host Controller - PCI\VEN_8086&DEV_5AA8        

Удалось найти и установить драйвера для ETHERNET-контроллера,  ACPI\VPC2004,

а драйвер для USB 3.0 установился но не работает, состояние: "Запуск этого устройства невозможен. (код 10)".

Для остальных устройств имеются драйвера только под win 10.

Собственно требуется только работа портов USB 3, чтобы можно было подключить мышь, флэшки, модем итп,

остальные устройства (тачпад, wifi и тп) использовать не планируется. 

Что и как делать для работы USB 3 ума не приложу, надеюсь получить компетентные консультации по данному вопросу.

 

P.S. Перечитал темы по установке драйверов USB 3 под Win 7 на Lenovo IdeaPad 320-15IAP на данном портале,

но не нашел ни одного удачного результата решения данной проблемы... 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
59 минут назад, Василий Макаров сказал:

USB 3.0 установился но не работает,

Драйвер чипсета установили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Reanimax сказал:

Драйвер чипсета установили?

В комплекте ноутбука на жестком диске была папка с драйверами для (вероятно все они для Win 10).

Программа установки драйверов чипсета была в комплекте.

Спойлер

scr1.jpg

Никаких сообщений об ошибках при инсталяции на экран выведено не было.

При завершении работы программы установки появилось сообщение о том что требуется перезагрузка.

Подозреваю, что эта программа предназначена прежде всего для Windows 10, поэтому нет гарантии что 

в среде Windows 7 установка была произведена успешно. Хотя после установки появилась утилита

управления графикой, с помощью которой удалось установить родное разрешение экрана 1366х768.

 

Отредактировал Василий Макаров
update

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для USB 3.0 должен подойти этот драйвер

https://yadi.sk/d/DevZ31pp3LvcPv

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 23.05.2018 в 17:20, murzik сказал:

Для USB 3.0 должен подойти этот драйвер

https://yadi.sk/d/DevZ31pp3LvcPv

Ситуация не изменилась. Драйвер подошел, но опять в его свойствах осталось  "Запуск этого устройства невозможен. (код 10)".

Как и полагал раньше, программы установки создают логи в папке C:\Intel\Logs. Оказывается при установке чипсета, программой,

предназначенной для Win 10, был создан лог, в котором обнаружил порядка десятка ошибок, вроде:

  • ERROR: DriverPackageInstall() result=0xE0000224
  • ERROR: locating CAB file: 0x2
  • ERROR: Version not found for file: C:\Windows\SysWOW64\OpenCL.dll
  • ERRoR: locating Installer at: *Exiting*

Судя по всему данная программа установки драйвера не предназначена для WIN 7.

Существует ли драйвер Intel'овского чипсета для  IdeaPad 320-15IAP (80XR)  под WIN 7?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Василий Макаров сказал:

Существует ли драйвер Intel'овского чипсета для  IdeaPad 320-15IAP (80XR)  под WIN 7?

IAP это чипсет Intel Appolo Lake

Вот драйвера для этого чипсета

https://download.lenovo.com/pccbbs/mobiles/r0dci01w.exe

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Расскажите как вы устанавливали Win 7:

-какой дистрибутив использовали;

-с какого носителя устанавливали

 

Наверное есть смысл переустановить Windows, не используя драйвера Windows 10

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 24.05.2018 в 18:44, murzik сказал:

Расскажите как вы устанавливали Win 7:

-какой дистрибутив использовали;

-с какого носителя устанавливали

Наверное есть смысл переустановить Windows, не используя драйвера Windows 10

Устанавливал с флэшки, залив на неё образ "ru_windows_7_professional_with_sp1_vl_build_x64_dvd_u_677774.iso" (официальный релиз MS).

После установки Windows, установил именно те драйвера, ссылки на которые были в предыдущих ответах. 

Результат остался тот же - драйвер установился, но работать не желает:  "Запуск этого устройства невозможен. (код 10)".

Может быть ещё каких либо драйверов не хватает, Serial IO, например?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
26 минут назад, Василий Макаров сказал:

ещё каких либо драйверов

В диспетчере сейчас что? Все устройства установлены?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Василий Макаров сказал:

 

Устанавливал с флэшки, залив на неё образ "ru_windows_7_professional_with_sp1_vl_build_x64_dvd_u_677774.iso" (официальный релиз MS).

 

Вот это уже не понятно.

Официальный релиз MS не должен установиться с флешки, т.к. в этом дистрибутиве нет драйверов USB 3.0

Скорее всего вы использовали модифицированный дистрибутив.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 часов назад, murzik сказал:

Вот это уже не понятно.

Официальный релиз MS не должен установиться с флешки, т.к. в этом дистрибутиве нет драйверов USB 3.0

Скорее всего вы использовали модифицированный дистрибутив.

 

Это вопрос спорный, так как у меня старый добрый ERD Commander загружается с флэшки без USB 3.0.

Сами USB порты до старта Windows работают - на подключенных к ним устройствах горят светодиоды,

но как только появляется заставка при загрузке виндовс - светодиоды гаснут.

Вполне может быть что дистрибутив Windows 7 был модифицирован.

 

Хотя подозреваю, что всё дело в Legacy Mode, который пришлось включить в BIOS.

где то попадалась информация, что родной режим для данного компьютера всё же UEFI.

Может по этому, что установлен Legacy Mode не работают драйвера?

 

 

Отредактировал Василий Макаров
update

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, Василий Макаров сказал:

у меня старый добрый ERD Commander загружается с флэшки без USB 3.0.

Флешка с какой операционной системой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 25.05.2018 в 19:47, Reanimax сказал:

В диспетчере сейчас что? Все устройства установлены?

 

Спойлер

1.png

В древовидном списке узла "Другие устройства" следующие дочерние узлы:

  • PCI контроллер извлечения и обработки сигнала (PCI\VEN_8086&DEV_5AB4&SUBSYS_381317AA)
  • PCI контроллер Simple Communication (PCI\VEN_8086&DEV_5A9A&SUBSYS_380517AA) 
  • Неизвестное устройство (ACPI\INT3452)

Добавлено 28 минут спустя:
 
8 часов назад, murzik сказал:

Флешка с какой операционной системой?

Для данного случая имеется ERD Commander 6.5, предназначенный для Win 7_x64.

 

 

 

Отредактировал Василий Макаров

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу