• 0
steaven

Lenovo ThinkCentre - Решение проблем и отзывы о моноблоках

Question

a70z_end_aeb48.jpg

В данной теме обсуждаются моноблоки Lenovo ThinkCentre.

Если у вас возникла проблема с данными устройствами или просто хочется поделиться мнением - обращайтесь. Будем рады помочь!

Обзоры данных устройств:

Неплохой полный обзор моноблока

Обзор от zoom.news

Видеообзоры:

Share this post


Link to post
Share on other sites

66 answers to this question

  • 0

Ну как, владельцы данных моноблоков появились? Интересно услышать как они в использовании :)

Share this post


Link to post
Share on other sites
  • 0

Добрый день, в с чем связана проблема с ThinkCentre после выключения, не можем включить, вентиляторы крутятся, а изображения на экране нет., разобрали визуально всё в полном порядке, вентиляторы шумят, жёсткий диск крутится.

Share this post


Link to post
Share on other sites
  • 0

Купил s310 решил поставить 7.
Может кто поможет с дровами для SM контроллера шины?

PCI\VEN_1022&780B&SUBSYS_39017AA&REV_14

PCI\VEN_1022&780B&SUBSYS_39017AA

PCI\VEN_1022&780B&CC_0C0500

PCI\VEN_1022&780B&CC_0C05

Share this post


Link to post
Share on other sites
  • 0

PCI\VEN_1022&780B

Установите драйверы на видео и чипсет с сайта AMD.

Share this post


Link to post
Share on other sites
  • 0

Нет изображения на мониторе, включается, но не логотипа ни какого изображения. Кнопки яркости и кнопка hdmi отображаются на мониторе, кулер крутится, жесткий диск, проверяли на другом таком  же моноблоке, работает. В биос не заходит.

Share this post


Link to post
Share on other sites
  • 0

А после чего это все появилось?

Share this post


Link to post
Share on other sites
  • 0

А после чего это все появилось?

Бухгалтер работал на моноблоке с 1С, выключила к концу рабочего дня, а на следующий день появились те самые признаки, которые я описал выше. Есть подозрения, что винда 8 обновлялась, и не дождавшись завершения обновления, выключили моноблок. Но изображение хоть какое-нибудь должно быть (лого "Леново", режим восстановления, в конце концов БИОС!). 

Edited by Smoginfinity

Share this post


Link to post
Share on other sites
  • 0

Думаю купить s310, подскажите какую комплектацию лучше взять, какой процессор, видеокарту?

Share this post


Link to post
Share on other sites
  • 0

Думаю купить s310, подскажите какую комплектацию лучше взять, какой процессор, видеокарту?

Сейчас S310 доступен всего лишь в нескольких конфигурациях - в частности Lenovo ThinkCentre S310 (57321048). Также можете рассмотреть варианты вроде Lenovo IdeaCentre C260 или Lenovo IdeaCentre C365

Share this post


Link to post
Share on other sites
  • 0

Подскажите пожалуйста, мне очень часто приходится вставлять наушники в разъем 3.5, чтоб не мешать окружающим, я думаю от этого он может быстро выйти из строя. Как можно не вытаскивая наушники из разъема, переключать звук, чтоб шел на наушники или динамики, может программой или стандартными средствами?

Share this post


Link to post
Share on other sites
  • 0

Можете попробовать через Панель управления - Звук. Также можете взять беспроводные наушники.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

В данной теме обсуждаются моноблоки Lenovo ThinkCentre.

Если у вас возникла проблема с данными устройствами или просто хочется поделиться мнением - обращайтесь. Будем рады помочь!

 

Имею на работе 60 штук ThinkCentre A70z  pid: 0401S5G. У половины при включении выдаётся ошибка системного вентилятора и загрузка возможна только после нажатия F2 в аварийной последовательности загрузки. На самом деле оба системных вентилятора исправны и отлично работают, корпуса чистые, пыли нет. Пробовал следующие способы решения: 1) замучил гарантийку - бесполезно 2) пытался заказать блок вентиляторов на стороне - никто не может достать 3) в BIOS нет никаких параметров управления вентиляторами 4) обновление BIOS проблему не решило 5) фирменное приложение честно качает и ставит всякие бесполезные обновления но проблему тоже не решает 6) тестирование аппаратуры фирменной утилитой проблем не находит. Пользователи (особенно новые) часто пугаются непонятных надписей на экране когда компьютер не загружается, задолбали уже вызовами по этим леновам...

 

   Что ещё можно сделать? Кто-то сталкивался с подобной проблемой?

Share this post


Link to post
Share on other sites
  • 0
при включении выдаётся ошибка системного вентилятора

Не факт,но такое возможно при низком напряжении в сети.Сетевые фильтры стоят?Я подобные проблемы решал установкой мощного стабилизатора на энергосистему офиса.А этот моноблок довольно чувствителен к скачкам и падениям напряжения. 

Share this post


Link to post
Share on other sites
  • 0

Не факт,но такое возможно при низком напряжении в сети.Сетевые фильтры стоят?Я подобные проблемы решал установкой мощного стабилизатора на энергосистему офиса.А этот моноблок довольно чувствителен к скачкам и падениям напряжения. 

 

Сомнительно ... Проблема проявляется в разных зданиях по области, в том числе и в центральном аппарате, где хорошее электропитание и у всех есть ИБП (APC Back UPS 500, 525 и т.д.) Если подозревать питание, то уж скорее дохнут сами блоки питания Ленов, т.к. в одном кабинете стоят две одинаковые Леновы из этой партии, у одной есть такая неисправность, а у другой нет. PS код ошибки 0135 system fan 2 fail.

И ещё, на этих аппаратах массово проваливаются кнопки включения питания и компьютер не включается. Гарантийка меняла эти пластмасски, грела их паяльником, выковыривала кнопки ножичком, чего и нам завещала регулярно делать после окончания года гарантии. Эта фирменная фишка Ленов тоже никак не лечится, или у кого-нибудь есть положительный опыт?

Share this post


Link to post
Share on other sites
  • 0
положительный опыт

 

Мы года два назад упаковали офисы Lenovo C200.Тьфу-тьфу пока всё нормально.За два года вышел из работы только один,да и то ненадолго.

код ошибки 0135 system fan 2 fail
 

Да это ошибка теплоотвода.Может просто кулер смазать надо?Шумы есть при вращении?

Edited by salm

Share this post


Link to post
Share on other sites
  • 0
 

Да это ошибка теплоотвода.Может просто кулер смазать надо?Шумы есть при вращении?

 

Шумов нет, кулеры чистые и работают тихо. Говорят, при подобной неисправности на моноблоках НР просто меняют местами разъёмы включения вентиляторов, но на Lenovo они глухо закрыты кожухом, а полностью разбирать ради такого эксперимента пока не решился. Попробую понаблюдать за температурой под нагрузкой, может, паста высохла.

Share this post


Link to post
Share on other sites
  • 0
может, паста высохла.

Как вариант,да может.Тогда это проблема решаема. 

Share this post


Link to post
Share on other sites
  • 0

Доброго времени суток друзья! Нужна помощь. Суть проблемы в поиске драйверов сетевого адаптера от системного блока М93 для операционки WinXP. Целый день ушел сегодня на поиски, но ничего не нашел. Помогите!!!

Share this post


Link to post
Share on other sites
  • 0
Помогите!!!

Для начала раскройте проблему полностью,с указанием железа и ОС.

Share this post


Link to post
Share on other sites
  • 0

Доброго времени суток друзья! Нужна помощь. Суть проблемы в поиске драйверов сетевого адаптера от системного блока М93 для операционки WinXP. Целый день ушел сегодня на поиски, но ничего не нашел. Помогите!!!

Виноват, исправлюсь. Имею новый ПК Lenovo M93 Tower, со штатной ОС Win7Pro_64. В связи со служебной необходимостью установил параллельно ОС WinXP_32 (сборка с сайта ChipXP.ru). На сайте поддержки производителя встроенного сетевого адаптера Intel I217_LM (VEN_8086_DEV153A) драйвер под WinXP найти не могу. Нужен драйвер под указанное железо. Вроде все теперь!

Edited by dima-may-kbr

Share this post


Link to post
Share on other sites
  • 0
драйвер под WinXP

Вот здесь скачай программу,запускаешь,она ставит или родной( 99,9% ) или заменит подходящим.

Share this post


Link to post
Share on other sites
  • 0

Спасибо конечно. Но это не лучший вариант: во первых качать аж 8,5 гигов из-за одного драйвера стремно, а во вторых где гарантия что он там есть? Я уже решил эту проблему более простым как мне кажется способом - установил доп сетевую плату D-Link в свободный слот, драйвер под нее был в наличии и все!

Share this post


Link to post
Share on other sites
  • 0

Всем привет, проблема следующего характера - открывал корпус и изменял несколько параметров BIOS связанные с интегрированной видеокартой, но после чего сбросил все настройки по дефолту. Теперь кулер сильно шумит в течение секунды при перезагрузке и включении компьютера, но во время работы кулер совсем не работает, комп стал сильно греться, в чем может быть проблема?

Share this post


Link to post
Share on other sites
  • 0
Всем привет, проблема следующего характера - открывал корпус и изменял несколько параметров BIOS связанные с интегрированной видеокартой, но после чего сбросил все настройки по дефолту. Теперь кулер сильно шумит в течение секунды при перезагрузке и включении компьютера, но во время работы кулер совсем не работает, комп стал сильно греться, в чем может быть проблема?
 

 

Давайте еще раз. У вас сейчас компьютер включается и загружается? Что именно вы меняли в BIOS?

Share this post


Link to post
Share on other sites
  • 0

Компьютер включается и загружается, вентиляторы начали работать на следующий день, не понятно как и почему, а сегодня стоило мне зайти в биос (просто зашел и ничего не менял в настройках) как вентили тут же отключились. Самое важное характерное отличие в данной ситуации на мой взгляд это, когда вентили не работают и комп греется как сковородка, то во время загрузки виндовс вентиль на секунду работает на полную мощность, а когда вентили работали нормально, такого не было. Вот сейчас моя проблема вернулась и этот секундный звук вентиля даёт о себе знать.

В биосе сказано что модель компьютера ThinkCentre M73. Очень прошу ответить, потому что работать в таких условиях не супер

Да неужели никаких мыслей по этому поводу? Форум леново, где еще спрашивать про это??

Edited by salm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.