FatCat

Не загружается система

В этой теме 20 сообщений

Модель Lenovo Yoga 2 830F

После замены дигитайзера не грузится система. Всё собрано, система стартует и останавливается. принтскрин экрана во вложении. Пробовал через рековери, не отображается всё меню, система сразу переходит в FasrBoot Starting. 

Может подскажете в чём проблема? 

 

Спойлер

IMG_4913.JPGIMG_4914.JPG

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat не совсем понял что вы меняли?Экран что ли?Расшифруйте применение термина дигитайзер в данном случае.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дигитайзер - сенсорный экран вместе с корпусом. 

На старом экране внутри надпись FST-A, а в новом написано FST-B. 

это влияет на что то?

 

Спойлер

IMG_4915.JPG

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat влияет или нет  различие FST-A от FST-B вам виднее,вы же меняете.Соответственно смотрите ревизию на шлейфе экрана и тача.

Мы к сервису по железу вообще ни какого отношения не имеем.А что до замены экрана все работало,система загружалась или вы не вкурсе,со слов "хозяина" всё?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребёнок разбил экран, в китае купил новый экран и установил его. Один в один. Для меня было вообще удивлением, что биос не грузится после замены. Я подумал, что при замене я что то натворил и сбил биос. Прочёл ветку про перешивку и даже выполнил перешивку, но проблема не устранилась. Буду пробовать вернуть старый дигитайзера если запустится- значит в чем то другом проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat  у вас же экран работает и его перестановка не при чем.Вы прошили версию сборки для ОС 5.0 а стояла у вас ОС 4.4?В этом случае естественно все до shell слетит.

С 4.4 на 5.0 можно было шить только специальную переходную прошивку.В лоб версии не совместимы,разметка разная и bios.

 
Добавлено 8 минут спустя:
 

@FatCat из режима fastboot starting шьете эту прошивку.Инструкция там же в теме ссылкой.Прошивальщик

 PFT используете версии 4.4.4

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Shell было как только установил новый экран. Прошивал именно как вы указываете и результат не изменился. Андроид 4.4 специально ставил, внимательно читал ваши Советы по установке.  Сам экран имеет 2 шлейфа. И тот шлейф, который более широкий, на экране под защитной плёнкой как мне кажется другая схема ( на вид даже чуть толще). 

Мне кажется всё-таки проблема в экране. Биос просто так не слетает. Как верну на место старый экран отпишусь. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat сомневаюсь,но пробуйте раз так считаете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перекинул всё на старый дигитайзер. Также виснет загрузка. Хорошая новость китайский тачскрин работает, плохая видимо что то натворил при перекидке. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat проблема не в замене экрана,а в том что вы делали с ПО в результате чего вас в shell "выбросило".У вас в Droidboot вводится аппарат? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Аппарат работал, выключил его и начал переносить платы. Один шлейф загнулся под платку ( шлейф видеокамеры) и я его не заметил, включил аппарат и он сразу стартовал и перешёл к командной строке. Потом я нашёл загнутый шлей и поставил на место, но ситуация не изменилась. Пытался вынести аппарат в режим droidboot, а он не вводится сразу врубается FastBoot Starting. Решил что надо перепрошить и поставил 4.4. Ситуация не поменялась либо командная строка либо FastBoot Starting.

шлейфа все целы, надрывов нет. Некоторые шлейфа приклеены на металлизированный скотч, скотч не менял но может контакт плохой. 

Не знаю в какую сторону двигаться. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat если вы считаете что шлейф закоротил что-то на плате таким образом что у вас "убило" все до bios(shell) тогда элементную 

базу детектировать нужно на выход из строя.Но я сомневаюсь что вы это сможете сделать,даже в сервисах редко где за это берутся.

Предлагают менять всю плату.А вы в начале пишите что у recovery " не отображается всё меню, система сразу переходит в FastBoot Starting"

Это что значит?Вы зажимаете на выключенном планшете вход в режим recovery,он появляется и тут же грузится fastboot starting? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще раз перепрошил 195 150422 сборкой, результат прежний. 

Обратил внимание, что в диспетчере не пишет что аппарат подключён Леново ( фото) это нормально?, или драйвера должны всё-таки определить аппарат леново

может сборку постарей поставить 184? Планшет покупал в Германии очень давно. 

 

меню рековери даже не вижу. 

Нажимаю кнопку питания и обе кнопки громкости, после запуска сразу отпускаю кнопку питания и планшет сразу переходит в FastBoot Starting". Все другие комбинации приводят к shell

 

 

Спойлер

IMG_4927.JPG

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat не принципиально как определился(Lenovo или Android) если прошивальщик аппарат видит и прошивка проходит успешно.

Прошивка же проходит 100%?

 
Добавлено 2 минуты спустя:
 
10 часов назад, FatCat сказал:

меню рековери даже не вижу.  Нажимаю кнопку питания и обе кнопки громкости .....

Дак вход в меню recavery и Droidboot другими кнопками.На выключенном планшете зажмите кнопку громкости (-) и питание,после вибро питание отпустите.

Куда попадаете?  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Шьётся великолепно 2 раза все 100%. Все комбинации, кроме двух кнопок звука, ведут к shell. Пару раз получилось через одну кнопку (-) но мгновенно FastBoot Starting".    Никакого рековери и Droidboot. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat ну х.з. Возможно все таки при падении кроме экрана что-то еще из элементной базы вышло из строя.

Раз прошивка проходит 100% и в логе нет ошибки то явно проблема не в ПО а в железе.Если предположить что память то 

не понятно как шьет без ошибок в таком случае.Попробуйте снять заднюю крышку,схема разборки есть в теме устройства.

Сбросить шлейф питания с колодки на материнской плате и секунд через 20 подключить его обратно.

Запустить и посмотреть что будет. 

P.S. А когда экран разбили какая версия ОС все таки была на планшете,не 5.0?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Шлейф питания скидываю, чуть дольше идёт запуск, но ничего нового, всё то же. Версию ПО которая стояла не знаю, но мне кажется года 2 назад вроде обновлял. Что будет если я поставлю 5.0? Или при установке 5.0 пойдёт что то не так? Я смогу перешитьна 4.0?

с ув. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@FatCat если была ОС 5.0 и вы прошивали ОС 4.4 то после этого грузился бы в bios 5.0 а не shell 4.4

Если только вы не пытались делать откат к ОС  4.4  по инструкции отката.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Решил отдать в московский сервисный центр - мастер сдался, но не смог диагностировать проблему. Буду искать официала. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сомневаюсь что и официалы определят,тупо предложат менять всю плату.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу