stalkerlexa

Проблема с ZUK Z2

В этой теме 4 сообщения

Доброе время суток, помогите, пожалуйста, разобраться в чем может быть проблема. Началось все с постоянной перезагрузки телефона, причем при запуске самого обычного приложения, перезапускался до тех пор, пока длительно не зажмешь кнопку питания. После 2-3 таких вылетов за неделю решил прошить телефон. QFIL прогил на самую старую андроид 6, кстати была тоже 6 только от капитана немо. Меня не устроило, то что там был только английский. После чего решил шить на кастомную. Разблокировал загрузчик, поставил новый вендор, новое рекавири, поставил Lineage 15.1. Все круто, но приотключении от зарядки, продолжилась проблема с перезагрузкой, но не сразу после отключения, а после того, как батарейка теряла 2-4%, на зарядке работало стабильно. Почитав форум, первое что советовали при такой ситуации сброс до заводских настроек. Вот после этого началось самое интересное. Телефон перезагрузился, зашел в рекавири, что-то удалили (было быстро даже не успел прочитать), после чего телефон при нажатии на кнопку питания запускал только подсветку экрана и все, и постоянно она, то гасла, то снова загоралась. Подключил к пк с раза 3 смог определить нужный порт для прошивки 9008, выдавал 900Е. Прошил снова в самую старую официальную версию эффект тот же, включение подсветки и все. Попробовал прошить в самую последнюю оф. версию 8,1. Эффекта ноль. После работы пришел, телефон вообще перестал реагировать на нажатия каких-либо кнопок, проверил usb-тестером батарея минимально, но заряд берет, во время после удачного запуска было 100%. Сейчас при подключении к ПК никак не определяется. В чем может быть проблема? Что можете посоветовать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 минут назад, stalkerlexa сказал:

но приотключении от зарядки, продолжилась проблема с перезагрузкой, но не сразу после отключения, а после того, как батарейка теряла 2-4%, на зарядке работало стабильно.

Возможно проблема в батарее, несмотря на нормальное напряжение замеренное вольтметром. Я бы попробовал заменить, лучше позаимствовать на время, батарею. Думаю другие телодвижения, диагностика, ремонт -нецелесообразны.

 
Добавлено 2 минуты спустя:
 

Или вариант - попробовать разобрать батарею и попробовать пропаять доступные места на плате. Стоит иметь в виду, есть риск обратно не собрать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, Reanimax сказал:

Возможно проблема в батарее, несмотря на нормальное напряжение замеренное вольтметром. Я бы попробовал заменить, лучше позаимствовать на время, батарею. Думаю другие телодвижения, диагностика, ремонт -нецелесообразны.

 
Добавлено 2 минуты спустя:
 

Или вариант - попробовать разобрать батарею и попробовать пропаять доступные места на плате. Стоит иметь в виду, есть риск обратно не собрать.

Я тоже подумывал о батареи, но вот после перезагрузок я попробовал зайти в рекавири, там сидел минут 15-20 и перезагрузки пропадали до тех пор пока не пытался зайти в ОС.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, stalkerlexa сказал:

в рекавири, там сидел минут 15-20 и перезагрузки пропадали до тех пор пока не пытался зайти в ОС

Этому может быть объяснение - уровень нагрузки(ток) отличается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу