Sign in to follow this  
Followers 0
SimpleMan

То появляется, то пропадает из COM порта А850

7 posts in this topic

Здравствуйте люди добрые, такая предыстория:

заколбасило телефон, стал зависать при включении на заставке (точнее намертво виснет). Смартфон Леново А850, китаец или европеец - я не знаю точно. В общем нашел ваш форум, изучил как перепрошить, скачал софт, драйвера... При подключении смартфона без батареи к ПК, он на миг появляется в КОМ портах, и тут же пропадает. Драйвера устанавливал автоматические, ОСь ХП, установилось отлично. Что мне теперь делать? Пробовал переустанавливать драйвера, и ставить "ручные", не помогает. Пробовал разные USB в пк, - не помогло, менял провод - тоже самое... Куда копать? Помогите пожалуйста, ибо телефон лежит кирпичем...

 

Share this post


Link to post
Share on other sites
22 минуты назад, SimpleMan сказал:

он на миг появляется в КОМ портах, и тут же пропадает.

Вообще то так и должно быть.

При прошивке это те самые 2 секунды, когда флешер подхватывает загрузчик и начинает прошивать аппарат.

1 person likes this

Share this post


Link to post
Share on other sites

Да вчера ошибка при проршивке выскакивала, что якобы не подключен к КОМ телефон... сегодня попробовал - все получилось сразу) Только вот еще вопрос, звук на телефоне стал видимо моно или не знаю, "глухо" как то звучит. Раньше нормально было

Share this post


Link to post
Share on other sites
8 минут назад, SimpleMan сказал:

звук на телефоне стал видимо моно или не знаю, "глухо" как то звучит. Раньше нормально было

А из динамика не было там стерео. Разве что в наушниках.

Возможно разные прошивки, в старой установлен (настроен) был эквалайзер.

Это думаю всё настраивается. Ну и посмотреть, не забились ли мусором отверстия для выхода звука из динамика.

Share this post


Link to post
Share on other sites

Я ставил сборку Либерти, возможно если официальную поставлю (та что под номером один) то такого не будет? Я в проигрывателе музыки "поклацал" эквалайзер, вроде норм, но то же проигрыватель... как найти эквалайзер на общий звук телефона? Я уже начал все устанавливать на смартфон, если опять перепрошивать то все по новой устанавливать(

Share this post


Link to post
Share on other sites
1 час назад, SimpleMan сказал:

если опять перепрошивать то все по новой устанавливать

В настройках звука посмотреть.

Как вариант посмотреть в Гугломагазине. Там по идее должны быть эквалайзеры.

Ещё один вариант. Рутировать и ставить улучшаезеры путём патча. На синем форуме есть достаточно большое количество веток по этому поводу. Но это уже более сложный путь.

Share this post


Link to post
Share on other sites

Извините, забыл после добавить что владелец-родственник подтвердил что со звуком и были проблемы) Большое спасибо за помощь, очень выручили :)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.