Sign in to follow this  
Followers 0
Дмитрий Прицепов

пропадает сеть, не включается передача данных

2 posts in this topic

И так дорогие друзья чтоб никого не путать выложу проблему с самого начала. Вчера с телефоном произошел интересный случай, при попытке любой записи на его память он просто отказывался это делать, и я решил установить на него кастомное ПО. Разблокировал загрузчик через батник, установил TWRP через отладку ADB и забыл сделать Бэкап, очистил Data,System,Chahe,Dalvic, Preload. Начал ставить прошивку и получал ошибки 7 и 255 много всяких прошивок пытался и менял три MicroSD ничего не вышло, телефон не выключался при выключении он просто перезагружался и весел на лого, так-же работал Botloader И TWRP мучался всю ночь ну решение было совсем рядом и банально, поскольку я не мог подцепить порт 9008 то в реаниматоре я нашел батники которые сделал очень хороший человек и с помощью него в режеме Botloader данный порт подцепился и я смог начать прошивку через QFIL Оригинальную S150, все прошло довольно успешно труба прошилась, запустилась сразу обратил внимания появилась сеть GSM только, и через пару минут просто пропала ни одной палочки, я не особо обратил на это внимание, к WI-FI подключился запросто забил гугл акк свой и приступил к установке всех обнов с S150 до S232 если не ошибаюсь, далее я установил все нужные мне ПО и понял что функция Передача данных которая отвечает за интернет с Sim карты вообще не включается при нажатии она просит выбрать Sim хотя она у меня одна и пишет подождите Минуту идет переставление Sim? после этой минуты ничего не меняется, так-же после перезагрузки и установки региона и сброса до заводских настроек. после чего я зашел через команду *#*4636#*#* альтернативный сигнал у меня стоял GSM Only и после смены типа сети на LTE/TD-SCDMA/UMTS посмотрел как у жены в телефоне стоит, сеть появляется ну буквально на минуту или две а если нажать включить передачу данных то сразу же отваливается, так-же заметил что когда захожу в настройки мобильные сети палочки сразу появляются даже можно кому-то позвонить, если нажать опять включить мобильные данные оно просит выбрать Sim в моем случае tele 2 из одной единственной просит подождать минутку и сеть опять отваливается. Так-же забыл сказать что после закрытия меню *#*#3646#*#* тип сети меняется опять же на GSM Only. Перепрошился еще раз без проблем уже через ту же QFIL на S228 все прошло хорошо, работает не плохо, ну проблема осталась, вот сижу думаю и не знаю в какую сторону копать, так полагаю что IMEI целый и прошивка тут непричем или подскажите что может быть, спасибо.

 
Добавлено 29 минут спустя:
 

при проверке два IMEI кода присутствуют почти одинаковые отличаются только последние две цифры, коробки в наличии нет коробку увижу только через пару дней она на даче, какие еще могут быть варианты?
Самое интересное что когда захожу в мобильные сети я не выбираю никаких параметров типо поиск сетей либо изменения просто захожу просматривать раздел и сеть сразу же появляется ну конечно же без передачи данных, ползунок который в настройках передачи данных вообще весит се 5-10 потом предлагает выбрать сим-карту и после выбора и сеть отваливается. То-есть я сейчас зашел в мобильные сети сигнал появился и он работает и даже я и мне могут звонить и писать смс пока я не трону передачу данных.

Share this post


Link to post
Share on other sites
22 часа назад, Дмитрий Прицепов сказал:

при попытке любой записи на его память он просто отказывался это делать

Что именно, как делали? Просили голосом, а он вам отвечал?

22 часа назад, Дмитрий Прицепов сказал:

сигнал появился и он работает

Проблема на любых сим?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.