Guest Андрей

Lenovo G485 и G585 - Обсуждение, решение проблем

54 posts in this topic

Данная тема посвящена решению проблем с ноутбуками Lenovo G485 и G585. В этой же теме вы можете поделиться собственными впечатлениями о модели.

Share this post


Link to post
Share on other sites

Здравствуйте!Андрей, большое спасибо за ссылки на драйвера,скачиваю весь набор для установки под XP,как всё установлю отпишусь,что у меня получилось!

Share this post


Link to post
Share on other sites

как всё установлю отпишусь,что у меня получилось!

Было бы неплохо :)

Share this post


Link to post
Share on other sites

А по поводу ноутбука,могу сказать за такую цену я его купил новый за 8100р меня полностью устраивает!

Share this post


Link to post
Share on other sites

Привет,Андрей!Большое спасибо за драйвера,есть те которые не подошли,это драйвер картридера, USB 3.0,и драйвер на звуковую карту!Про звуковую отдельная проблема,вроде как драйвер стоит,и устройство работает,но оно не работает,звука нет.Нашёл другие драйвера под звуковую карту но что то XP заклинило и она не хочет их  в принципе ставить,во общем переставлю XP и буду пробовать ещё.Да кстати драйвера картридера и на USB 3.0 я нашёл если надо могу поделиться.

Share this post


Link to post
Share on other sites

ВООБЩЕМ У МЕНЯ ПРОБЛЕМА СО ЗВУКОМ(((((НАРОД ТОЖЕ ПИШЕТ ЧТО ЗВУКА НЕТ,НО ЧТО НИКТО НЕ ГОВОРИТ РЕШИЛИ ЛИ ОНИ ЭТУ ПРОБЛЕМУ ИЛИ НЕТ!

Share this post


Link to post
Share on other sites

Всё,я решил эту проблему!Всё работает система стоит XP простая сборка.

Share this post


Link to post
Share on other sites

Всё,я решил эту проблему!Всё работает система стоит XP простая сборка.

Добрый день,

Подскажите пожалуйста, как Вы решили проблему со звуком в Windows XP.

Share this post


Link to post
Share on other sites

Данная тема посвящена решению проблем с ноутбуками Lenovo G485 и G585. В этой же теме вы можете поделиться собственными впечатлениями о модели.

Здравствуйте,

Подскажите пожалуйста, такая проблема - ноутбук Lenovo G585, куплен совсем недавно, очень тормозит при работе. Практически все приложения очень долго открываются и медленно работают (браузер, Skype, онлайн-видео даже в качестве 360 тормозит ужасно, и звук тоже рывками идет). При простое загруженность процессора постоянно скачет - то 10%, то 25%,то 85%. При открытии какой-либо программы - 100% загруженность.

Пробывал отключать программы из автозагрузки - не помогло.

Пробывал также с помощью программы dpc latency checker отключать драйвера устройств - отключил драйвер USB 3.0 и LAN-драйвер, вроде помогло, загруженность сразу стала 5-10%, онлайн-видео 720 даже работало без проблем. После перезагрузки компьютера снова вернулась проблема.

Буду очень длагодарен за помощь.

 

С уважением,

Андрей

1 person likes this

Share this post


Link to post
Share on other sites

sxfan написал (11 Jul 2013 - 15:03):

Пробывал также с помощью программы dpc latency checker отключать драйвера устройств - отключил драйвер USB 3.0 и LAN-драйвер, вроде помогло, загруженность сразу стала 5-10%, онлайн-видео 720 даже работало без проблем. После перезагрузки компьютера снова вернулась проблема. Буду очень длагодарен за помощь.

Попробуйте драйвера на чипсет переустановить.

Share this post


Link to post
Share on other sites

При попытке установки XP вылетает синий экран с 7B это из-за контроле дисков, подскажите что я делаю не правильно?

Share this post


Link to post
Share on other sites

При попытке установки XP вылетает синий экран с 7B это из-за контроле дисков, подскажите что я делаю не правильно?

По подробней о синим  екране можеш картинку   кинут  на  сайт??

Edited by Костянтин

Share this post


Link to post
Share on other sites

у меня все хорошо

 

Share this post


Link to post
Share on other sites

При попытке установки XP вылетает синий экран с 7B это из-за контроле дисков, подскажите что я делаю не правильно?

Нужно интегрировать драйвера SATA в дистрибутив.

Share this post


Link to post
Share on other sites

Здравствуйте.у меня появилась проблема с ноутбуком lenovo g585. На видеоадапторе появился код ошибки 43.пробывал драйвера переустановить,винду. но не помогло.Буду благодарен за помощь 

Share this post


Link to post
Share on other sites

Здравствуйте.у меня появилась проблема с ноутбуком lenovo g585. На видеоадапторе появился код ошибки 43.пробывал драйвера переустановить,винду. но не помогло.Буду благодарен за помощь

А какие вы драйвера пробовали? С сайта Lenovo?

Share this post


Link to post
Share on other sites

 

Здравствуйте.у меня появилась проблема с ноутбуком lenovo g585. На видеоадапторе появился код ошибки 43.пробывал драйвера переустановить,винду. но не помогло.Буду благодарен за помощь

А какие вы драйвера пробовали? С сайта Lenovo?

Да.и ещё:поле переустановки винды один работает, а на второй пишет:Запуск этого устройства невозможен. (Код 10)

Share this post


Link to post
Share on other sites

 

 

Здравствуйте.у меня появилась проблема с ноутбуком lenovo g585. На видеоадапторе появился код ошибки 43.пробывал драйвера переустановить,винду. но не помогло.Буду благодарен за помощь

А какие вы драйвера пробовали? С сайта Lenovo?

Да.и ещё:поле переустановки винды один работает, а на второй пишет:Запуск этого устройства невозможен. (Код 10)

 

А после того как обновлю драйвера на 2-х видеоодапторах появляется код ошибки 43

Share this post


Link to post
Share on other sites

Да.и ещё:поле переустановки винды один работает, а на второй пишет:Запуск этого устройства невозможен. (Код 10)

Вам нужно установить драйвер для дискретного видео. Он уже содержит драйверы на встроенное. Если не поможет, то можно попробовать обновить BIOS. В некоторых случаях помогало.

Share this post


Link to post
Share on other sites

Добрый день, столкнулся с такой проблемой. Очень большая нагрузка на процессор идёт. В диспетчере пишется максимальная скорость 1.4ггц. Постоянно нагрузка 100%. Чтобы посмотреть какой-либо фильм, приходится выключать абсолютно все программы, и то фильм(видео) тормозит. Как снизить нагрузку на процессор?, чтобы хоть фильмы можно было нормально посмотреть. Кучу сайтов облазил. В Msconfig врубал 2-е ядро, а результат один и тот же. Убрал всё из автозапуска, Постоянно пишет максимальная скорость 1.4 ггц, и нагрузка скачет до 100% почти всегда, когда включены какие-либо программы, как скайп и т.д. Очень признателен, если поможете с моей проблемой.  И  да, драва все ставил с вашего сайта. 

Edited by Futaba

Share this post


Link to post
Share on other sites

Добрый день, столкнулся с такой проблемой. Очень большая нагрузка на процессор идёт. В диспетчере пишется максимальная скорость 1.4ггц. Постоянно нагрузка 100%. Чтобы посмотреть какой-либо фильм, приходится выключать абсолютно все программы, и то фильм(видео) тормозит. Как снизить нагрузку на процессор?, чтобы хоть фильмы можно было нормально посмотреть. Кучу сайтов облазил. В Msconfig врубал 2-е ядро, а результат один и тот же. Убрал всё из автозапуска, Постоянно пишет максимальная скорость 1.4 ггц, и нагрузка скачет до 100% почти всегда, когда включены какие-либо программы, как скайп и т.д. Очень признателен, если поможете с моей проблемой.  И  да, драва все ставил с вашего сайта.

А какой именно у вас процессор? Что именно его грузит? Посмотреть можно в Диспетчере задач.

Share this post


Link to post
Share on other sites

Amd E-1200 . 1.4 ггрц. Так в том то и дело, что все проги вырублены, но нагрузка большая и скорость всегда максимальная, Фильмы онлайн просто невозможно смотреть. 

Share this post


Link to post
Share on other sites

Amd E-1200 . 1.4 ггрц. Так в том то и дело, что все проги вырублены, но нагрузка большая и скорость всегда максимальная, Фильмы онлайн просто невозможно смотреть.

Какие именно процессы загружают процессор?

Share this post


Link to post
Share on other sites

"Изоляция графов устройств Windows", "Система" И какие-либо хосты. 

Share this post


Link to post
Share on other sites

Доброго времени суток, очень нуждаюсь в вашей помощи! Скажите пожалуйста,что можно сделать для того,чтобы ноутбук lenovo g585 перестал тупить,вернее все медленно грузить, программ установлено по минимуму, винду уже несколько раз переустанавливала-без толку. Заранее спасибо за ответ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.