Андрей

Lenovo B480 и B580 обсуждение, решение проблем

288 posts in this topic

Подскажите, вставляю флешку USB, если с нее что то скидываю скорость 15-20 мб, но при записи не более 2мб, и такое в любом порте и на любой флешке....в чем может быть проблема? драйвера на все порты USB стоят.

На другом компьютере или ноутбуке скорость нормальная.

А как скорость измеряете? Что-то мне не верится, что прямо на любой флешке одна и та же скорость чтения и записи.

здравствуйте. раньше никогда не имела дело с ноутами, но вот подвернулся lenovo b580. следуя инструкции дошла до настройки о.с. установила дату и время (хоть на это мозгов хватило), далее "с:\>" что с этим делать?

А на ноутбуке какая система стоит? Linux?

Share this post


Link to post
Share on other sites

судя по всему, там вообще еще нет никакой системы, сразу высвечивается черный экран с кучей англ записей и просьбой установить дату, время и с:..

Может, просто нужно установить о.с.?

Share this post


Link to post
Share on other sites

Андрей

ну вообще то на WIN 7 при копировании файлов показывается скорость, флешек перепробовал шт 5 разных производителей и у всех одно и тоже.

Я знаю что можно в биосе в настройках USB поставить максимальную скорость, но тут таких настроек нет.....

Share this post


Link to post
Share on other sites
в биосе в настройках USB поставить максимальную скорость

Hi Speed - да. но странно. Обычно разные флешки показывают разную скорость. особенно на запись.

Share this post


Link to post
Share on other sites

Подскажите, есть 2 ноута b580 на один поставил Win7 64 bit на второй Win XP. После установки драйвера на видеокарту, ноут на семерке при завуске выдает BSOD, а ноут на XP вообще не запускается.

Share this post


Link to post
Share on other sites
После установки драйвера на видеокарту, ноут на семерке при завуске выдает BSOD, а ноут на XP вообще не запускается.

Что за драйвер и карта? Версии?

Share this post


Link to post
Share on other sites

сегодня поставил оперативки 4gb в сумме 6,но почему то доступно только 3.......как это исправить?

win 7 ultimate x86

или только ставить x64 ?

Edited by artem
1 person likes this

Share this post


Link to post
Share on other sites
сегодня поставил оперативки 4gb в сумме 6,но почему то доступно только 3.......как это исправить?

Ответ- система стоит х86. Ставь х64

Зы... У меня 16 гигов.

Share this post


Link to post
Share on other sites

Подскажите, есть 2 ноута b580 на один поставил Win7 64 bit на второй Win XP. После установки драйвера на видеокарту, ноут на семерке при завуске выдает BSOD, а ноут на XP вообще не запускается.

Позвонил в тех. поддержку Lenovo, сообщили что на данной моделе наблюдаются подобные проблемы, непосредственно на Win 7 64bit Ultimate и Win XP. Сказал нужно ставить Win7 32 bit.

Поставил - проблем не наблюдаю.

1 person likes this

Share this post


Link to post
Share on other sites

Подскажите В чем может быть проблема,на 64 битной WIN 7 wi-fi плохо ловит уровень сигнала не более 80% при этом ноутбук стоит в метре от роутера, стоит отойти на 4 метра сигнал вообще пропадает, на 32 битной такой проблемы небыло, можно это как то исправить?

адаптер Broadcom драйвер 5.100.249.2

50bdd69742157_.png

Share this post


Link to post
Share on other sites
стоит отойти на 4 метра сигнал вообще пропадает, на 32 битной такой проблемы небыло

С родной х86? или?

Share this post


Link to post
Share on other sites
стоит отойти на 4 метра сигнал вообще пропадает, на 32 битной такой проблемы небыло

С родной х86? или?

нет не родная

Share this post


Link to post
Share on other sites
нет не родная

Версии х96 и х64 чистые? версии дров теже? Чтото просто странно совсем.

Share this post


Link to post
Share on other sites
нет не родная

Версии х96 и х64 чистые? версии дров теже? Чтото просто странно совсем.

да win чистый без всяких дополнений,драйвера те же, а вообще возможно как то усилить прием сигнала или какието настройки адаптера изменить в буке?

Edited by artem

Share this post


Link to post
Share on other sites

Подскажите В чем может быть проблема,на 64 битной WIN 7  wi-fi плохо ловит уровень сигнала не более 80% при этом ноутбук стоит в метре от роутера, стоит отойти на 4 метра сигнал вообще пропадает, на 32 битной такой проблемы небыло, можно это как то исправить?

адаптер Broadcom драйвер 5.100.249.2

Вы обновляли BIOS ноутбука?

Share this post


Link to post
Share on other sites

Подскажите В чем может быть проблема,на 64 битной WIN 7 wi-fi плохо ловит уровень сигнала не более 80% при этом ноутбук стоит в метре от роутера, стоит отойти на 4 метра сигнал вообще пропадает, на 32 битной такой проблемы небыло, можно это как то исправить?

адаптер Broadcom драйвер 5.100.249.2

Вы обновляли BIOS ноутбука?

Нет

Share this post


Link to post
Share on other sites

Нет

Попробуйте обновить. Может помочь.

Share this post


Link to post
Share on other sites

Нет

Попробуйте обновить. Может помочь.

Обновление драйверов биоса не помогло

Edited by artem

Share this post


Link to post
Share on other sites

Обновление драйверов биоса не помогло

Значит нужно обратиться в сервис.

Share this post


Link to post
Share on other sites

Доброго всем времени. Помогите в такой проблеме: купил дочке в подарок В580 с ОС ДОС, установил Вин7, зараза не видит видеокарту, отключаю встроенную через диспетчер устройств, ставлю дрова для дискретной и наблюдаю при перетаскивании по экрану папки шлейф рамок этой папки. Игрушки (даже простенькие, которые летают на древнем MSI Barebone, не запускаются, все ругаются на карту) не работают, дочь в печали. В диспетчере устройств карта определяется, пишет GeForse 610 и все, все остальные параметры по нулям. Также не может произвести оценку производительности системы: пишет ошибка видеокарты. Если кто сталкивался с такой проблемой и решил ее помогите плз.

Share this post


Link to post
Share on other sites

Доброе время суток!

[ноут lenovo b580]

Нужно выставить режим 1920х1440 для специфической программы... Мне не важно будет ли что-то отображаться на экране, т.к. я вижу рабочий стол через программу удаленного доступа (dameware). Никакие пользовательские режимы добавить нельзя, то ему пропускная способность превышается (у интеловской хд3000) то адаптер не поддерживает (у нвидии гт610м).

Есть ли возможность добавить требуемое разрешение экрана нестандартным способом?

Share this post


Link to post
Share on other sites

Доброго всем времени. Помогите в такой проблеме: купил дочке в подарок В580 с ОС ДОС, установил Вин7, зараза не видит видеокарту, отключаю встроенную через диспетчер устройств, ставлю дрова для дискретной и наблюдаю при перетаскивании по экрану папки шлейф рамок этой папки. Игрушки (даже простенькие, которые летают на древнем MSI Barebone, не запускаются, все ругаются на карту) не работают, дочь в печали. В диспетчере устройств карта определяется, пишет GeForse 610 и все, все остальные параметры по нулям. Также не может произвести оценку производительности системы: пишет ошибка видеокарты. Если кто сталкивался с такой проблемой и решил ее помогите плз.

Зачем вы отключаете встроенную? Через нее картинка выводится на дисплей. В вашем случае нужно установить сначала на Intel драйвера, потом на nVidia.

Share this post


Link to post
Share on other sites

добрый день подскажите купил ноутбук Леново В 580 он без системы при запуске появляется черный экран пишет ввести ему дату и время и все вставляешь установочный диск он его загружает при выборе установка вондовс загружает и опят пояаляется черный экран где просит ввести ему дату и воемя как установить ее хочу поставить виндовс 7 64bit

Share this post


Link to post
Share on other sites

Я приобрел Lenovo b580 (59345835) и появилась проблема. У меня не работает Fn+f5 проблема в Lenovo Energy Management!!! Когда я его открываю, появляется значок в области уведомления. Я навожу курсор, чтобы открыть окно, а оно пропадает(((( Ве дрова поставил и винду поменял. Не знаю в чем проблема, помогите!!!

Share this post


Link to post
Share on other sites

Доброго всем времени. Помогите в такой проблеме: купил дочке в подарок В580 с ОС ДОС, установил Вин7, зараза не видит видеокарту, отключаю встроенную через диспетчер устройств, ставлю дрова для дискретной и наблюдаю при перетаскивании по экрану папки шлейф рамок этой папки. Игрушки (даже простенькие, которые летают на древнем MSI Barebone, не запускаются, все ругаются на карту) не работают, дочь в печали. В диспетчере устройств карта определяется, пишет GeForse 610 и все, все остальные параметры по нулям. Также не может произвести оценку производительности системы: пишет ошибка видеокарты. Если кто сталкивался с такой проблемой и решил ее помогите плз.

Зачем вы отключаете встроенную? Через нее картинка выводится на дисплей. В вашем случае нужно установить сначала на Intel драйвера, потом на nVidia.

Спасибо, помогло. Как-то сам не сообразил

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.