melifarrro

Lenovo S650 - Проблемы и решения

1,563 posts in this topic

Недавно обнаружил на своем аппарате, которому пошла третья неделя что при незначительном ударе по корпусу в районе кнопки выключения питания смартфона - он просто без предупреждения выключается и последующее включение только долгим нажатием кнопки питания. Было первое предположение что аккумулятор неплотно прилегает но тесты с открытой крышкой и попыткой подергать аккумулятор туда-сюда ни к чему подобному не привели. Еще был один казус, показавшейся мне странным.....телефон неделю назад очень странно себя повел: как будь-то залипла кнопка включения аппарата - он просто ушел в циклическую загрузку, то есть включается начинает загружаться и выключается и так раз 10 наверное....помогло только отсоединение батареи причем и то не с первого раза..... уж не знаю что и делать - разбирать не хочу так как вроде как гарантийный хотя и заказывал через pandawill.com. Что посоветуете?

3 people like this

Share this post


Link to post
Share on other sites
вроде как гарантийный хотя и заказывал через pandawill.com. Что посоветуете?
Возврат по гарантии или запрос компенсации стоимости ремонта, который Вы произведете на месте.

Share this post


Link to post
Share on other sites

Ну а в чем может быть дело?

Share this post


Link to post
Share on other sites

серый или здесь брали?

Версия ОС?

Share this post


Link to post
Share on other sites

серый или здесь брали?

Версия ОС?

заказывал на pandawill.com - прислали из Китая. Версия ОС S650_ROW_S113_131226

Share this post


Link to post
Share on other sites

кнопки проверял? Нормально работают?

 

Антивирусы и чистилки реестра используешь?

Share this post


Link to post
Share on other sites

кнопки проверял? Нормально работают?

Антивирусы и чистилки реестра используешь?

да, кнопки работают нормально, нажатия четкие, до щелчка... чистилка реестра это типа очистка dalvik-кэша? чистил через TWRP. еще стоит SDMaid Антивирус DRWEB - до этого стоял на jiayu g3 - проблем с ним не наблюдалось (стоит исключительно потому что лицензия бесплатная была)

могу конечно попробовать забэкапить /data, форматнуть смартфон и посмотреть на чистой системе как она себя поведет, но думаю все же что это какой то физический глюк. Просто интересно мне одному так не повезло? в интернете все похожие темы грешат либо на датчик гравитации либо на аккумулятор. Иных причин не нашел.

отбой! проблема действительно оказалась в неплотно-прижатом аккумуляторе :) подложил под нижнюю торцевую часть тоненькую бумажку и о чудо! все стало отлично! так что эту тему можно закрыть

Edited by steaven

Share this post


Link to post
Share on other sites
еще стоит SDMaid Антивирус DRWEB - до этого стоял на jiayu g3 - проблем с ним не наблюдалось

А вот тут есть вопросы... и капитальные. Делаем сброс настроек и не ставим никаких хреней.

Share this post


Link to post
Share on other sites

заметил интересную особенность. Иногда телефон перестает уходить в deepsleep (согласно  cpu spy) через программу wakelock обнаружил что будит телефон Календарь lenovo. Причем даже если остановить приложение ситуацию с залипшим процом на 1040 MHz  это не исправляет, Deep sleep есть в списке (то есть он не unused). Помогает только полная перезагрузка телефона  и то не всегда, иногда только с очисткой Dalvik и кэша. Что это? баг проца или конкретной прошивки. У меня 113 ROW

Edited by melifarrro

Share this post


Link to post
Share on other sites

Интересно. Сказать пока ничего не могу. Китайское тело?

Share this post


Link to post
Share on other sites

Интересно. Сказать пока ничего не могу. Китайское тело?

хм, а lenovo разве не Китай по определению?  :)

Share this post


Link to post
Share on other sites

а lenovo разве не Китай по определению?

Покупали в Китае или здесь? (для китайского и европейского рынка модели немного отличаются). Под батареей синяя наклеечках с серийником имеется?

Share this post


Link to post
Share on other sites

 

а lenovo разве не Китай по определению?

Покупали в Китае или здесь? (для китайского и европейского рынка модели немного отличаются). Под батареей синяя наклеечках с серийником имеется?

 

заказывал из Китая через pandawill.com, но самое удивительное что отправка почему то была с Нидерландов. Да, есть такая наклеечка....светло-голубая

Edited by melifarrro

Share this post


Link to post
Share on other sites
заказывал из Китая через pandawill.com, но самое удивительное что отправка почему то была с Нидерландов.

Тело для китая, не евро.

Share this post


Link to post
Share on other sites

 

заказывал из Китая через pandawill.com, но самое удивительное что отправка почему то была с Нидерландов.

Тело для китая, не евро.

 

и что с того? действительно считаете что они туда что то другое впихивают? думаю просто разница в аксессуарах (бампер, пленочка, наушники, зарядка) вряд ли они меняют технологии, да и если уж говорить откровенно - посмотрите на японцев, у них политика другая - все что для внутреннего рынка должно быть супер - потому что для своих делается, а то что на экспорт - старые технологии которые уже на внутреннем рынке неинтересны.

Share this post


Link to post
Share on other sites
действительно считаете что они туда что то другое впихивают?

 

это не домыслы, а реальный и проверенный факт... разное железо и разные прошивки. причем где взято железо, как оно спаяно и тд. остаётся только загадкой.  

все мы знаем, сколько фейков по рынку гуляют... которые внешне не отличимы!

Share this post


Link to post
Share on other sites
действительно считаете что они туда что то другое впихивают?

Я ДЕЙСТВИТЕЛЬНО это ЗНАЮ.

Share this post


Link to post
Share on other sites

Ребята доброго времени суток.

Нужна ваша помощь. Не могу подключить телефон к домашнему роутеру. Модель 

TP-LINK TL-WR740N, у кого были подобные проблемы? помогите разобраться 

Share this post


Link to post
Share on other sites

Ребята доброго времени суток.

Нужна ваша помощь. Не могу подключить телефон к домашнему роутеру. Модель TP-LINK TL-WR740N, у кого были подобные проблемы? помогите разобраться

Уверен, что все вводишь верно и блокировок на роутере никаких нет?

Share this post


Link to post
Share on other sites

Не могу сказать точно 

где это можно узнать ?

Share this post


Link to post
Share on other sites

 

Ребята доброго времени суток.

Нужна ваша помощь. Не могу подключить телефон к домашнему роутеру. Модель 

TP-LINK TL-WR740N, у кого были подобные проблемы? помогите разобраться 

 

 

только к этому роутеру или вообще к сетям wifi ? как с другими wifi сетями работает? если с другими все нормально, а с домашним - нет, через браузер зайди на домашний роутер (обычно это http://192.168.0.1 или 1.1) ну и смотри настройки wifi-сети. И еще - а ты уверен что ты именно на свой роутер пытаешься попасть, а не на соседкий? :)

Edited by melifarrro

Share this post


Link to post
Share on other sites

Всем привет! Прошу помощи знатоков.

Получил тело с Китая(продавец проверен неоднократно)

не включается,

не реагирует на любые комбинации нажатия кнопок,

не рагирует на зарядное устр-во,

при подключении к пк без ак-ра - загорается красный светодиод, определяется как MTK USB Port (COM14) потом пропадает и снова появляется, пропадает, появляется и так постоянно...

при подключении с ак-ом все повторяется, только светодиод не горит,

прошивка не стартует, точнее - прогоняет сиреневые полосы, потом при определении тела прогоняет одну оранжево-красную и на этом процесс виснет... ошибок нет.

Имею еще один такой же телефон от того же продавца, полученный несколькими днями ранее. С ним проблем нет и шьётся нормально. Правда определяется подругому - PreLoader USB VCOM(COM3).

Вот я чую, этого прелоадера мне и не хватает...

Чем можете помочь, посоветовать?  ...отправить в зад, это если что, само-собой разумеется. 

С большим к вам уважением.

post-36809-0-78604900-1398688949_thumb.j

post-36809-0-39937200-1398688955_thumb.j

post-36809-0-28235800-1398688956_thumb.j

Share this post


Link to post
Share on other sites

Сегодня появился такой глюк, в первом слоте симка отказывается работать... при любом исходящем вызове выдает "вызов завершен", при входящем "абонент выкл или недоступен", после чего приходит смс о том, что звонили. Подскажите в чем может быть проблема?

Прошивка ROW S113_131226

Выбираю GSM Only связь появляется...

1 person likes this

Share this post


Link to post
Share on other sites

Добрый вечер. На второй день после покупки замечен косяк. Узкая вертикальная полоса неработающего сенсора, обидно.

Share this post


Link to post
Share on other sites

Сегодня появился такой глюк, в первом слоте симка отказывается работать... при любом исходящем вызове выдает "вызов завершен", при входящем "абонент выкл или недоступен", после чего приходит смс о том, что звонили. Подскажите в чем может быть проблема?

Прошивка ROW S113_131226

Выбираю GSM Only связь появляется...

хм, может банально у оператора сдохла 3G сеть?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.