farion07

Lenovo K900 - Проблема с WIFI

23 posts in this topic

Привет Всем! Приобрел телефон недавно с рук, всё отлично, рад покупке, но через два дня перестал работать wifi. Значок мигает, в меню неактивный переключатель, вечное " включение wlan" либо , если включилось, то мигает сверху и сети не ищет. вообще никакие. 

Что я делал:

1. Повозился с root 

2. Настроил роутер. делал несколько каналов, делал mixed g b n, mixed g b

3. сделал фикс через wifi fix manager 

4. сделал фикс через root explorer в etc/wifi и даже в sql таблицах менял регион и выбор канала беспроводной сети.

5.  перепрошивал радиомодуль ( авось поможет)

6. перепрошивал на разные прошивки.( viberom, row, официальные)

7. танцевал с бубном)) ничего не помогло. 

сделал тест через power + vol down , пишет - WLAN - fail

думаю накрылся сам модуль.. Вы как думаете? 

в интернете много у кого такие проблемы , но решения не нашел...

Share this post


Link to post
Share on other sites

А NVRAM на месте? 

Share this post


Link to post
Share on other sites

А NVRAM на месте? 

А как проверить? Это конфигурация биоса? видимо прошлый владелец прошивал его, и не сохранил содержимое nvram. мак адрес и айпи в настройках wifi не показывет

Share this post


Link to post
Share on other sites
мак адрес в настройках wifi не показывет

 

 

ну тогда скорее всего убит нврам, а имей восстановлены каким то из многочисленных способов... 

поэтому симки работают, а остальное нет 

 

изучайте эту тему 

1 person likes this

Share this post


Link to post
Share on other sites

изучайте эту тему 

а разве тема не только про MTK процессоры? я не понял как это проделать на к900.. там интел. или все равно?

Share this post


Link to post
Share on other sites

@farion07, извиняюсь, запарил! если честно, с интелом дела не имел... подождём спецов по этому процессору

дабы не усугубить ситуацию 

Share this post


Link to post
Share on other sites

mac адрес появляется периодически, есть имеи и есть блютуз , когда мак адрес появляется - значок WLAN мигает сверху , в настройках идет бесконечный "поиск сетей" .

А когда значок мигает в панели управления - мак адреса нет и в настройках- переключатель WLAN - не активен и идет бесконечное "включение wlan" от чего все это зависит - я не понял) 

Share this post


Link to post
Share on other sites
Приобрел телефон недавно с рук, всё отлично

При покупке с рук "отлично" быть не может.

через два дня перестал работать wifi

прям через два дня? а до этого работал?

1 person likes this

Share this post


Link to post
Share on other sites

 а до этого работал?

работал прекрасно ;) . Давайте только без сарказма, я реально нуждаюсь в помощи ^_^

Share this post


Link to post
Share on other sites

сброс до заводских настроек делался?

 

имхо - явная железная проблема.

Share this post


Link to post
Share on other sites

сброс до заводских настроек делался?

Конечно делался! я че только не делал! 

Share this post


Link to post
Share on other sites

значит несите в мастерскую.

Share this post


Link to post
Share on other sites

Ребят, привет. Почитала ваши "матюки" и негошеньки не поняла, проблема в том что у меня вроде как похожая проблема: wi-fi работал замечательно, сам находил, сам подключал, сегодня подключался под роутер на работе, пришла домой и на тебе! Сеть видит, уровень сигнала отличный, выбираю подключить - нету. Мигает падлюка сереньким и все тут! Что делать? (только не смейтесь с меня плиз)

Share this post


Link to post
Share on other sites

спасибо, уже не нужно. Метод "научного тыка" все таки сильная вещь ))))

Share this post


Link to post
Share on other sites

у меня другая проблема с wi-fi, крайне слабый сигнал. Прошивка последняя сток, та что пришла по воздуху. Ещё ничего не ковырял, поэтому не буду спрашивать "доктор что со мной?", но может кто сталкивался с такой проблемой в стоковой прошивке? Точки естественно разные пробовал, аппарат не с рук, а из Китая)) Предполагаю, что мне прислали выбраковку с механической проблемой, но надежда теплется...

Share this post


Link to post
Share on other sites

Помогите плиз сегодня заметил, что значок wi-fiсветится чисто сереньким цветом и не моргают стрелочки в внутри хотя сеть и интернет на телефоне без проблем идет

1 person likes this

Share this post


Link to post
Share on other sites

Помогите решить проблему с включением wi fi , до сегоднешнего дня работало все отлично с утра нажимал на включение и через секунду сам отключается(((.Делал полный сброс и прошил не помогло.

Share this post


Link to post
Share on other sites

@vitasikkk,@slam_1802

Читайте FAQ 

Share this post


Link to post
Share on other sites

Я полагаю такое поведение свидетельствует о повреждении физического радиомодуля.

Share this post


Link to post
Share on other sites

Я полагаю такое поведение свидетельствует о повреждении физического радиомодуля.

как решается эта проблема!?

Edited by slam_1802

Share this post


Link to post
Share on other sites

Ремонтом в мастерской я полагаю.

Share this post


Link to post
Share on other sites

Ремонтом в мастерской я полагаю.

но работает блютуз и радио(((

Share this post


Link to post
Share on other sites
спасибо, уже не нужно. Метод "научного тыка" все таки сильная вещь ))))

что ты сделал ??

я уже весь интернет перерыл, ничего стоящего 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.